Computer Community

Unterhaltung (neue Beiträge)Frage zum DSL-Anschluss

0

Start der Unterhaltung

hallo,

mein mitbewohner und ich haben einen arcor dsl-2000
flat-rate. seit einigen tagen schlagen wir beide uns mit dem problem herum, dass die internetverbindung des öfteren nicht flüssig funktioniert, soll heißen es kommt dann die meldung das die zeit zum verbindungsaufbau überschritten sei. das merkwürdige ist, dass dieses problem sehr willkürlich auftritt. mir ist aber aufgefallen, wenn ich das programm azureus (ein programm zum downloaden von torrents) starte habe ich immer eine verbindung zum netz und kann währenddessen (natürlich etwas langsamer) über einen browser surfen. schließe ich aber dieses programm wieder passiert es oft das ich nicht mehr surfen kann. meine vermutung ist, dass ich, während ich surfe, die selben ports benutzen die azureus benutzt, nämlich ( ports: 6881-6889).
was können wir tun, dass unsere verbindung wieder flüssig auf allen (drei) rechnern läuft?

vielen dank für hinweise im voraus

gruss

rusty

Antworten
rusty

Reputation

0

  • Thread ErstellerThread Ersteller
  • 4 Beiträge
  • registriert vor 12 Jahren

5 Antworten

0

nobody4ever

Hallo rusty ! Herzlich willkommen im Forum !

meine vermutung ist, dass ich, während ich surfe, die selben ports benutzen die azureus benutzt

Nein, die normale Internetverbindung läuft über Port (80)80 => http.

Anscheinend schließt sich bei dir nach einer gewissen Zeit die Internetverbindung automatisch.

Programme wie Azureus halten Verbindungen zu anderen Rechnern permanent offen, erzeugen daher permanent Traffic. Deswegen bleibt auch die Verbindung bestehen.

Interessant wäre nun wie lange die "Pause" sein muß bis die Verbindung getrennt wird.

Kannst du diesbezüglich irgendwelche Einstellungen treffen ?

Probier einmal folgendes aus: Installiere ein Programm welches die PC-Uhrzeit mit einem Zeitserver im Internet permanent synchroniert. Dafür findest du hier bei pcfreunde.de einige :arrow: http://www.pcfreunde.de/download/suche/?query=Atomzeit&page=1&cat....

Stell dann das Aktualisierungsintervall auf z.B.: 1 Minute. Dadurch erzeugst du regelmäßig etwas Traffic und die Verbindung sollte nicht mehr automatisch gekappt werden. :wink:

Viel Erfolg ! 8)

nobody4ever

Reputation

13.380

  • 8.245 Beiträge
  • registriert vor 13 Jahren

0

rusty

danke für die information. leider konnte ich bei den programmen zur synchronisation der zeit, die zeit der snychronisation nicht runter auf eine minute stellen.
mir ist aber noch etwas neues aufgefallen, und zwar dachte ich mir wenn der surfdatenverkehr über den port 80 läuft, dann schalte ich diesen doch einfach mal explizit im router frei. das ergebnis war, ich konnte wieder ohne probleme surfen. ich habe jetzt nur kleine bedenken eventuell damit ein sicherheitsrisiko eingegangen zu sein. ist diese aktion riskant?

gruss rusty

rusty

Reputation

0

  • Thread ErstellerThread Ersteller
  • 4 Beiträge
  • registriert vor 12 Jahren

0

nobody4ever

rusty hat folgendes geschrieben:

danke für die information. leider konnte ich bei den programmen zur synchronisation der zeit, die zeit der snychronisation nicht runter auf eine minute stellen.

war auch nur so ein Gedanke von mir :wink:

rusty hat folgendes geschrieben:

mir ist aber noch etwas neues aufgefallen, und zwar dachte ich mir wenn der surfdatenverkehr über den port 80 läuft, dann schalte ich diesen doch einfach mal explizit im router frei. das ergebnis war, ich konnte wieder ohne probleme surfen. ich habe jetzt nur kleine bedenken eventuell damit ein sicherheitsrisiko eingegangen zu sein. ist diese aktion riskant?

gruss rusty

Hm, was meinst du mit eplizit ? Aber du brauchst einen offen Port 80 für den surfdatenverkehr, also ist das ok.

nobody4ever

Reputation

13.380

  • 8.245 Beiträge
  • registriert vor 13 Jahren

0

goodie

hai leute, nee das isses nicht, hatte die gleichen Probs mit meiner DSL Flatrate, bei mir lag es an Vieren und Torannern, die mir das System langsam gemacht haben, müsst ihr auch mal checken ob die Ports dicht sind. :arrow: Infos zum Portscan bei dsl (doppelminus) Flatrate de. Sonst was die Router Konfiguration betrifft müsst ihr jemanden finden der das gleiche System schonmal konfigiriert hat, sonst kann es sehr lange dauern. :arrow: Info zu Rotern gibts hier.

goodie

Reputation

0

  • 2 Beiträge
  • registriert vor 12 Jahren

0

nobody4ever

Hi goodie und

a) herzlich willkommen im Forum !

b) Danke für den Hinweis und die Links :D

nobody4ever

Reputation

13.380

  • 8.245 Beiträge
  • registriert vor 13 Jahren
StartseiteAntworten

1 - 6 von 6

Gehe zur Seite

Seite 1 von 1