Computer Community

Unterhaltung (neue Beiträge)Aus Semprom 2200+ wurde Athlon XP 900 Mhz

0

Start der Unterhaltung

Hallo alle!

ich habe vor kurzem in einer Notsituation einen gebrauchten Rechner (Mainboard: ASRock K7S8XE+) gekauft.

Anlässlich eines Problems mit der AGP-Einstellung musste ich das BIOS löschen (per Jumperumstellung), was auch gut gelang. Seither wird der CPU jedoch als Athlon XP 900 Mhz und nicht, wie zuvor als Semprom 2200+ erkannt.

Muss ich Einstellungen vornehmen oder bin ich betrogen worden?

Antworten
AZ-

Reputation

0

  • Thread ErstellerThread Ersteller
  • 11 Beiträge
  • registriert vor 13 Jahren

4 Antworten

0

nobody4ever

Hi !
Dein Problem ist folgendes:

Der Sempron 2200+ läuft mit 1500 Mhz bei einem FSB von 166 Mhz.

Der Sempron hat nen Multiplikator von 9, da 166*9=1500. Durch das zurücksetzen des BIOS hat sich der FSB auf 100 MHz gestellt. Daher läuft er jetzt nur noch mit 900 Mhz (100*9).

Da es aber nie einen Sempron mit nur 900 Mhz gab, wird er nun vom BIOS als XP erkannt.

Stell den FSB (FrontSideBus) wieder auf 166 Mhz und das BIOS meldet dir wieder einen Sempron 2200+.

nobody4ever

Reputation

13.380

  • 8.245 Beiträge
  • registriert vor 13 Jahren

0

AZ-

Zunächstmal herzlichen Dank für deine schnelle Antwort. Ich muss ich sagen, dass Euer Foren sehr effizient auf gebaut sind. Weiter so! :-)

Zu deiner Anwort: Sie klingt plausibel und ich werde sie sogleich umsetzten.

AZ-

Reputation

0

  • Thread ErstellerThread Ersteller
  • 11 Beiträge
  • registriert vor 13 Jahren

0

nobody4ever

Gern geschehen und danke für das Lob. :D

nobody4ever

Reputation

13.380

  • 8.245 Beiträge
  • registriert vor 13 Jahren

0

Anonymer Gast

Vielen Dank!

Dein Rat hat das Problem gelöst.

StartseiteAntworten

1 - 5 von 5

Gehe zur Seite

Seite 1 von 1