Computer

Unterhaltung (neue Beiträge)Repeater einrichten (Netgear)

Info

Keine Anmeldung notwendig

Du kannst hier ohne Anmeldung Fragen stellen und Antworten schreiben. Wenn dir Foraplex gefällt, kannst du dich später kostenlos registrieren, um alle Funktionen zu nutzen.

Jetzt Frage stellen

0

Start der Unterhaltung

So ich hab mir ein neues (externes) Modem, einen neuen Router(Netgear WNR834B) und einen neuen Repeater geholt. Mit dem Router komm ich bereits über das Modem per LAN und W-LAN ins Internet. Jetzt muss ich nur noch den Repeater zum laufen bringen. Ich habe in meinem Router Konfigurationsmenü bereits folgende Einstellungen im Repeatermodus gemacht:
http://computer.foraplex.de/datei/23325

Hab ich alles richtig gemacht? Und wie komme ich jetzt ins Konfigurationsmenü des Repeaters? Kann es Probleme mit der Hardware zusammenarbeit geben? Ich habe alles von Netgear (Modem, Router und Repeater) Bitte helft mir das Netzwerk soll wenn möglich morgen einwandfrei laufen :roll:

EDIT: Bild zu groß habe nur noch den Link drin :?

Anhänge: sfdfasadfasdfasdfdbsdfs.JPG (56,9 KB)
Antworten
Bauertom

Reputation

1.110

  • Thread ErstellerThread Ersteller
  • 4.074 Beiträge
  • registriert vor 7 Jahren

14 Antworten

0

Rubbel die Katz

In das Menue vom Repeater kommst du genauso wie in das vom Router. Browser öffnen, IP Adresse des Repeaters eingeben.
Im Repeater musst du eine WLAN Verbindung einrichten.Gleiche SSID, Kanal und Verschlüsselung wie beim Router.

Rubbel die Katz

Reputation

31.523

  • 11.412 Beiträge
  • registriert vor 8 Jahren

0

Bauertom

genau da ist mein Problem ich komme nicht rein. Per LAN bekomme ich keine IP zugewiesen und habe deshalb keine Verbindung :roll: Mit statischer IP funktioniert es auch nicht. Bzw. was muss ich bei statischer IP bei Standardgatway und DNS-Server angeben soll.

Bauertom

Reputation

1.110

  • Thread ErstellerThread Ersteller
  • 4.074 Beiträge
  • registriert vor 7 Jahren

0

darknesswalker

Welchen Repeater hast du denn? Und im Router musst du da garnix einstellen

darknesswalker

Reputation

3.540

  • 1.864 Beiträge
  • registriert vor 6 Jahren

0

Bauertom

Im Router muss man doch die MAC Adresse des Repeaters eingeben, damit er weiß, dass er den Repeater benutzen soll :wink:

Name des Repeaters:

NETGEAR 54 Mbps Wireless Access Point WG602 v4

Bauertom

Reputation

1.110

  • Thread ErstellerThread Ersteller
  • 4.074 Beiträge
  • registriert vor 7 Jahren

0

darknesswalker

Bauertom hat folgendes geschrieben:

Im Router muss man doch die MAC Adresse des Repeaters eingeben, damit er weiß, dass er den Repeater benutzen

Unsinn, lass einfach den MAC Filter aus, der Repeater macht das dann schon, und sorry, ist aber ziemlich unsinnig einen Draft N Router mit einem Standard G Repeater zu kombinieren

darknesswalker

Reputation

3.540

  • 1.864 Beiträge
  • registriert vor 6 Jahren

0

Bauertom

So unsinnig ist es auch nicht. Ein Laptop hat Darft n der andere nicht und es muss nur für den mit dem G-Standard verstärkt werden :mrgreen:

Hat irgendwer eine Idee wie ich ins Repeaterkonfigurationsmenü komme?

Bauertom

Reputation

1.110

  • Thread ErstellerThread Ersteller
  • 4.074 Beiträge
  • registriert vor 7 Jahren

0

Bauertom

OK ich bin ins Menü gekommen. Man muss nur die statische IP 192.168.0.210 benutzen dann gehts schon :roll:

So jetzt hab ich nur noch das Problem, dass ich noch nicht per W-LAN reinkomme und das der Router nicht mit dem Repeater verbunden ist :roll:

Bauertom

Reputation

1.110

  • Thread ErstellerThread Ersteller
  • 4.074 Beiträge
  • registriert vor 7 Jahren

0

Bauertom

So ich hab meinen Router soweit eingestellt, dass er eigentlich den Repeater nehmen soll. Die W-LAN Verschlüsselung ist aus (Bei Router und Repeater). Die MAC-Adresse des Repeaters ist im Router eingegeben (Bild erster Beitrag). Bei Repeater und Router sind die W-LAN Kanäle auf 11. Im Repeater ist die MAC-Adresse des Routers eingegeben. Ich komme zwar per LAN und W-LAN ins Repeaterkonfigurationsmenü und ins Routerkonfigurationsmenü aber wenn ich mit dem Repeater verbunden bin (egal ob mit LAN oder W-LAN) hab ich keine Verbindung zum Internet und Router.

Anhänge: hallo 1234.JPG (56,1 KB)
Bauertom

Reputation

1.110

  • Thread ErstellerThread Ersteller
  • 4.074 Beiträge
  • registriert vor 7 Jahren

0

darknesswalker

Moin, welche IP hat denn der Router? Die LAN IP des Repeaters muss in dieselbe Range, wenn der Router also 192.168.1.1 hat musst du die des Repeaters auf 192.168.1.210 umstellen. Und ganz wichtig: im Repeater musst du den DHCP Server abstellen so er denn einen hat. Und der Client mit dem du dann den Repeater einrichtest braucht dann eine feste IP

darknesswalker

Reputation

3.540

  • 1.864 Beiträge
  • registriert vor 6 Jahren

0

darknesswalker

Die Chipsätze deiner Geräte sind zwar Beide von Broadcom, der des Routers ist aber ein spezieller Broadcom's Intensi-fi Chipset.

Einfach und sicher kannst du den mit einem 2ten baugleichen Router repeaten, und ich weiss, ist nicht billig

darknesswalker

Reputation

3.540

  • 1.864 Beiträge
  • registriert vor 6 Jahren

0

Bauertom

Also ich bin jetzt soweit, dass ich mich mit dem Repeater per W-LAN verbunden habe (ohne statischer IP) und mir der Router über den Repeater eine IP zuteilt. Das heißt ich bin mit DHCP über den Repeater im Internet. Das einzige Problem das ich zur Zeit habe ist, dass ich keine Lösung für die Verschlüsselung finde. Sobald ich im Router die W-LAN Verschlüsselung aktiviere läuft der Repeater nicht mehr. Was soll ich jetzt machen? Soll ich wirklich den Repeater in einen zweiten gleichen Router umtauschen und ihn dann nur als Repeater nutzen? Das es dann funktionieren würde ist fast klar aber es kostet wieder :roll:

Bauertom

Reputation

1.110

  • Thread ErstellerThread Ersteller
  • 4.074 Beiträge
  • registriert vor 7 Jahren

0

darknesswalker

Tja, das ist aber leider so, und immer noch besser als mit einem offenen WLAN zu riskieren dass ein Anderer damit ilegale Sachen macht, dann wirds schnell wesentlich teurer. Und ausserdem wirst du einen erheblichen Performance-Gewinn haben

darknesswalker

Reputation

3.540

  • 1.864 Beiträge
  • registriert vor 6 Jahren

0

Bauertom

Ihr werdet mir nicht glauben :!:
Es funktioniert. *freu*
Ich musste beim Router das WDS Protokoll deaktivieren, da dieses Protokoll der Repeater nicht unterschützt. Anschließend habe ich noch den Modus des Repeaters verändert (leider weiß ich den Namen nicht mehr). Nun läuft alles über eine SSID und einen Netzwerkschlüssel. Das heißt es wird nur ein Netzwerk angezeigt bei der Netzwerksuche und der PC verbindet sich automatisch zu Router bzw. Repeater je nach dem welche Verbindung schneller ist.
Ich danke allen die mir geholfen haben!

PS: Im Moment habe ich noch ein Problem mit dem alten Laptop. Er hat eine b-Standard W-LAN Karte drin, deshalb hat ich mir eine Draft -n Karte geholt die aber noch nicht funktioniert :roll:
Wenn ich es nicht mehr alleine schaffe mache ich noch einen Thread auf.

Bauertom

Reputation

1.110

  • Thread ErstellerThread Ersteller
  • 4.074 Beiträge
  • registriert vor 7 Jahren

0

Bauertom

Bauertom hat folgendes geschrieben:

Ich musste beim Router das WDS Protokoll deaktivieren, da dieses Protokoll der Repeater nicht unterschützt.

Tut mir leid das Protokoll heiß nicht WDS sondern WPS.

PS: Konnte leider nicht bearbeiten :roll:

Bauertom

Reputation

1.110

  • Thread ErstellerThread Ersteller
  • 4.074 Beiträge
  • registriert vor 7 Jahren
StartseiteAntworten

1 - 15 von 15

Gehe zur Seite

Seite 1 von 1