Computer Community

Unterhaltung (neue Beiträge)ffdshow hat Audiocodecs zerstört

0

Start der Unterhaltung

Noch vor kurzem habe ich problemlos Filme mit Audio abspielen können. Naja zumindest solange bis ich ffdshow installiert habe. Jetzt klappt das Audio weder bei Filmen noch bei normalen MP3's.

An der Soundkarte liegt es nicht. Denn ich kann das Audio, welches per Chinch an meine Soundkarte übertragen wird, hören.

Ich habe mittlerweile viele ffdshow Versionen probiert. Weder eine Neuinstallation noch Deinstallation von ffdshow hilft. Sämtliche Codecs habe ich neuinstalliert aber ohne erfolg. Ich dachte daran alle Directshow Filter zu löschen, aber das sind scheinbar zu viele.

Es sieht ganz danach aus als ob der beliebte ffdshow ziemlich tief ins System taucht und einiges verändert. Bei mir bilden sich langsam sehr starke unsympatien. :x :x :x

Im Internet steht noch nichtmal was darüber.

Ich habe Windows XP SP2 mit fast allen zusätzlichen Updates und obendrauf keine Lust nachdem Fehler zu suchen. Wenn also jemand zufällig eine Idee hat ist sie hier Willkommen.

Antworten
Gabro

Reputation

210

  • Thread ErstellerThread Ersteller
  • 232 Beiträge
  • registriert vor 11 Jahren

4 Antworten

0

nobody4ever

Verzweifelte Situationen erfordern verzweifelte Lösungen:

Installier mal das KLite Codec Pack drüber bz. neu:
http://www.free-codecs.com/download/K_Lite_Codec_Pack.htm

nobody4ever

Reputation

13.380

  • 8.245 Beiträge
  • registriert vor 12 Jahren

0

Gabro

nobody4ever hat folgendes geschrieben:

Verzweifelte Situationen erfordern verzweifelte Lösungen:

Installier mal das KLite Codec Pack drüber bz. neu:
http://www.free-codecs.com/download/K_Lite_Codec_Pack.htm

Danke für den Tip hab ich schon versucht gehabt.

Gabro

Reputation

210

  • Thread ErstellerThread Ersteller
  • 232 Beiträge
  • registriert vor 11 Jahren

0

JustMe

Hallo Gabro!

Ich nehme mal an die Treiber hast du auch schon neu installiert.
Schmeiss mal alle Codec-Packs runter sowie deine Software zum Abspielen. Räum deine Registry auf und installier VLC. Schau wie es sich danach verhällt. Danach, denke ich, sollte es wieder laufen.

JustMe

Reputation

12.780

  • 8.219 Beiträge
  • registriert vor 12 Jahren

0

Gabro

OK ich habe das Problem gelöst. Sämtliche Dateien der Soundkartentreiber haben gefehlt.

Das seltsame ist ich konnte immer noch Musik hören, die von einem Chinchkabel übertragen wurde. Deswegen hatte ich die Soundkartentreiber ausgeschlossen.

Es war nur noch eine einzige Datei der Treiber vorhanden. Möglichweise hat diese Datei die Soundwiedergabe per Chinch gesteuert. Andererseits ist das ziemlich unwahrscheinlich. Viel wahrscheinlicher ist, dass dieser Chinch Anschluss unabhängig von den Treibern funktioniert und daher das Signal direkt an die Boxen weiterleitet.

Ich habe jedenfalls diese Datei manuell gelöcht. In dieser hinsicht vertraue ich Windows nicht. Ebenfalls manuell habe ich die Treiber .ini-Datei installiert. Zum schluss kamen noch die Treiber drauf.

Scheinbar verändert ffdshow etwas an den Treibern der Soundkarte.

Naja jetzt funktioniert es. Danke für eure Mühe.

Gabro

Reputation

210

  • Thread ErstellerThread Ersteller
  • 232 Beiträge
  • registriert vor 11 Jahren
StartseiteAntworten

1 - 5 von 5

Gehe zur Seite

Seite 1 von 1