Computer Community

Unterhaltung (neue Beiträge)Hilfe! CPU Tempratur zu hoch, Lüfter zu laut

0

Start der Unterhaltung

Hallo an alle die das lesen.
Ich habe mich gerade hier neu angemeldet und hoffe das ihr mir auch direkt bei meinem, nicht gerade kleinen, Problem helfen könnte.
Also: Ich habe FanSpeed installiert (hoffe ihr kennt das) und der sagt mir das meine CPU tempratur momentan bei 50-55°C liegt. Mein Lüfter (CPU-Lüfter) hat ca. 4000 RPM im moment.
Vor einiger Zeit habe ich meinen CPU Lüfter ausgebaut um ihn mal zu reinigen (habe nur denn angesammelten staub entfernt) und ich glaube dabei habe ich die Wärmeleitpaste, die da so weit ich weis, drunter war, versehentlich abgewischt. Die Temperatur lag vor einer Woche noch bei ca. 40°C. Das war aber schon nach dem reinigen.

Jetzt meine Frage: Kann ein solcher unterschied bei der Temperatur entstehen wenn die Wärmeleitpaste futsch ist?
Ich habe mir schonmal vorsichtshalber Arctic Silver 5 Wärmeleitpaste bestellt, falls es daran liegt. Die Temperatur ist so hoch, obwohl meine CPU-Auslastung zwischen 0 und 18% schwankt.

Ich hoffe ihr könnt mir schnell antworten denn ich habe angst das mir mein Rechner um die Ohren fliegt.

MfG

DamianAlucard

Antworten
damianalucard

Reputation

0

  • Thread ErstellerThread Ersteller
  • 4 Beiträge
  • registriert vor 11 Jahren

8 Antworten

0

nobody4ever

Hi und herzlich willkommen im Forum !

Was für eine CPU hast duu im Rechner ? Bei mir werkelt sei 3 Jahren ein Athlon XP 2400+ mit ca. 50-55 Grad ohne Probleme, deine Werte sind also noch im gültigen Bereich.

Hat dir Speedfan die 40 Grad angezeigt oder hast du den Wert anders ermittelt.

Es kann sehr wohl ein großer Temperaturunterschied entstehen, wenn die Wärmeleitpaste fehlt.

Die Frage ist nun: Hast du sie komplett entfernt oder ist noch eine dünne Schicht vorhanden ? Ohne Paste glaube ich kaum, dass ein stabiler Betrieb überhaupt noch möglich wäre.

Achja, 4000 rpm sind sehr viel. Dein Lüfter müßte ziemlich surren.......

Poste mal dein System.

nobody4ever

Reputation

13.380

  • 8.245 Beiträge
  • registriert vor 12 Jahren

0

JustMe

Hallo und Herzlich Willkommen!

Natürlich kann es daran liegen. Die Wärmeleitpaste ist dafür zuständig das die Hitze der CPU gut an den Lüfter übergeben, wird wenn ich mich recht entsinne.
Wenn dies nun nicht mehr der Fall ist staut sich sozusagen Wärme zwischen CPU und Lüfter. So kann der Prozessor nicht effektiv gekühlt werden. Aber zu deiner Beruhigung: Die Temp ist noch okay. Eine CPU kann im Allgemeinen noch einiges mehr vertragen. :wink:

JustMe

Reputation

12.780

  • 8.219 Beiträge
  • registriert vor 11 Jahren

0

damianalucard

Zu meinem System:
Intel Celeron mit 3 Ghz
256 DDR Ram Arbeitspeicher
2x 80 GB Intern
1x 80 GB Extern (nicht angeschlossen)
128 MB Grafik on Board

Speed Fan (net FanSpeed wie ich zuerst geschrieben habe :D ) hat mir 40°C angezeigt. Ich habe zeitgleich auch Everest mal benutzt und der hat das selbe aus gespuckt.

Ja mein Lüfter ist verdammt laut :(

Also als das mit der hohen Temperatur anfing habe ich denn Lüfter erneut ausgebaut weil ich dachte er wieder verdreckt und da habe ich das erst mit der Wärmeleitpaste bemerkt. Also ich denke schon das sie komplett weg ist.

Wenn ich die neue Wärmeleitpaste auftrage, muss ich ja nur ein wenig nehmen. Auf einer I-Net Seite habe ich auch gelesen das ich die verteilen muss und danach mit nem Zewa abwischen muss. Weil nur die unebeheiten des Kühlerbodens damit voll sein müssen. Stimmt das? Oder reicht es wenn ich ein wenig drauf mache und dann einfach wieder denn Lüfter einbaue? Weil das verteilt sich dann ja eigentlich von selbst.

damianalucard

Reputation

0

  • Thread ErstellerThread Ersteller
  • 4 Beiträge
  • registriert vor 11 Jahren

0

nobody4ever

Wenn der Lüfter so laut ist würd ich empfehlen den auszutauschen - deine Ohren werdens dir danken.

Da du ja schon die Wärmeleitpaste bestellt hast, würd ich sobald die daist nochmal nachsehen.

Wichtig: Viel hilft in dem Falle nicht viel. Eine dünne Schicht reicht aus, da die Wärmeleitpaste nur die kleinen Unebenheiten ausfüllen soll, da sich sonst kleine "Luftlöcher" bilden und die Luft Wärme bekanntlich viel schlechter leitet als Metall.

Eine dicke Schicht Wärmeleitpaste wiederum vermindert auch die Effizienz des Wärmeabtransports durch den Kühler. Die Anleitung mit dem Verstreichen ist schon richtig - so würds ich machen :wink:

nobody4ever

Reputation

13.380

  • 8.245 Beiträge
  • registriert vor 12 Jahren

0

damianalucard

Also kann ich einfach einen Tropfen von der größe eines Stecknadelkopfes drauf machen und dann denn lüfter wieder drauf setzten?

Ich will mir keinen neuen Lüfter kaufen. Da bin ich ehrlich gesagt zu geizig für. :lol:

damianalucard

Reputation

0

  • Thread ErstellerThread Ersteller
  • 4 Beiträge
  • registriert vor 11 Jahren

0

nobody4ever

Ich meinte den Tipp hier:

Auf einer I-Net Seite habe ich auch gelesen das ich die verteilen muss und danach mit nem Zewa abwischen muss. Weil nur die unebeheiten des Kühlerbodens damit voll sein müssen.

Und sooo teuer sind die Kühler nicht :wink:

http://geizhals.at/deutschland/?cat=cpucooler&sort=p

nobody4ever

Reputation

13.380

  • 8.245 Beiträge
  • registriert vor 12 Jahren

0

damianalucard

Und woran kann ich erkennen welchen Lüfter ich benutzten kann? Ich sehe da immer was von Sockel A und so. Wo kann ich sowas nachschauen?

damianalucard

Reputation

0

  • Thread ErstellerThread Ersteller
  • 4 Beiträge
  • registriert vor 11 Jahren

0

nobody4ever

Schau mal nach was du fürn Mainboard hast, dann kann ichs dir sagen :wink:

nobody4ever

Reputation

13.380

  • 8.245 Beiträge
  • registriert vor 12 Jahren
StartseiteAntworten

1 - 9 von 9

Gehe zur Seite

Seite 1 von 1