Computer Community

Unterhaltung (neue Beiträge)windows installer 3.1 funktioniert nicht

0

Start der Unterhaltung

hallo leute:
wenn ich manische setup.exe durchführe macht maein pc nicht und zeigt immer diese meldung obwohl mein pc nicht im abgesicherten modus ist?
http://img248.imageshack.us/img248/5551/windowsinstaller4vp.jpg

was machen? und danke für eure ständige hilfsbereitschaft..

Antworten
hemen

Reputation

0

  • Thread ErstellerThread Ersteller
  • 172 Beiträge
  • registriert vor 11 Jahren

5 Antworten

0

Lasard

Ähm, der Aufforderung folgen und den Windows Installer neu installieren :wink:

Lasard

Reputation

480

  • 2.226 Beiträge
  • registriert vor 11 Jahren

0

hemen

habe ich mehrer mals windows insataller ..( WindowsInstaller-KB893803-v2-x86.exe) installiert aber is immer noch das gleiche ohne erfog..

hemen

Reputation

0

  • Thread ErstellerThread Ersteller
  • 172 Beiträge
  • registriert vor 11 Jahren

0

Akzeptierte LösungAkzeptierte Lösung

versuch mal den tipp von der seite http://beqiraj.com/windows/installer/index.asp

DERamateur

Reputation

4.050

  • 2.726 Beiträge
  • registriert vor 11 Jahren

0

Pe-1981

Versuch mal vor der Installation deine Registery aufzuräumen.

zum Bleistift hier mit: :arrow: http://www.pcfreunde.de/download/detail-4742/regseeker.html

Pe-1981

Reputation

12.258

  • 23.293 Beiträge
  • registriert vor 11 Jahren

0

hemen

DERamateur hat folgendes geschrieben:

versuch mal den tipp von der seite http://beqiraj.com/windows/installer/index.asp

vielen dank und durch deine info das problem gelöst worden..

hemen

Reputation

0

  • Thread ErstellerThread Ersteller
  • 172 Beiträge
  • registriert vor 11 Jahren
StartseiteAntworten

1 - 6 von 6

Gehe zur Seite

Seite 1 von 1