Computer Community

Unterhaltung (neue Beiträge)Soundkarte defekt?

0

Start der Unterhaltung

Hi, habe eine Creative SB Audigy 2 ZS und da ich vor vor längerer Zeit meinen PC neuinstalliert habe, geht mein Sound logischer weise nicht. Jetzt habe ich die Treiber der CD installiert und die Soundkarte geht nicht! Ich kann keine Musikhören, und der Lautsprecher auf dem Mainboard pispst, wenn z.B. jemand bei MSN schreibt. Könnt ihr mir helfen? :cry:

Antworten
gurke49

Reputation

2.220

  • Thread ErstellerThread Ersteller
  • 3.477 Beiträge
  • registriert vor 11 Jahren

11 Antworten

0

Lasard

Lad dir am besten den neusten Treiber von der Herstellerseite runter

Lasard

Reputation

480

  • 2.226 Beiträge
  • registriert vor 11 Jahren

0

gurke49

Hab ich schon probiert geht nicht...

gurke49

Reputation

2.220

  • Thread ErstellerThread Ersteller
  • 3.477 Beiträge
  • registriert vor 11 Jahren

0

Lasard

Vielleicht hast du sie beschädigt? Schon nachgeguckt?

Lasard

Reputation

480

  • 2.226 Beiträge
  • registriert vor 11 Jahren

0

gurke49

Nein, habe seit dem letzen funktionieren nichts gemacht...

gurke49

Reputation

2.220

  • Thread ErstellerThread Ersteller
  • 3.477 Beiträge
  • registriert vor 11 Jahren

0

nobody4ever

Was wird dir im Gerätemanager angezeigt ?

nobody4ever

Reputation

13.380

  • 8.245 Beiträge
  • registriert vor 12 Jahren

0

gurke49

Ja das:

Bild gelöscht

gurke49

Reputation

2.220

  • Thread ErstellerThread Ersteller
  • 3.477 Beiträge
  • registriert vor 11 Jahren

0

JustMe

Hallo!

Was ist denn dieses unbekannte Gerät? Kann es sein das du die Onboard-Karte vergessen hast zu deaktivieren?

JustMe

Reputation

12.780

  • 8.219 Beiträge
  • registriert vor 11 Jahren

0

gurke49

Öh..könnte gut sein, wie mach ich das denn?

gurke49

Reputation

2.220

  • Thread ErstellerThread Ersteller
  • 3.477 Beiträge
  • registriert vor 11 Jahren

0

JustMe

Im Bios hast du eine Option "onboard audio/sound" oder ähnlich. Dort stellst du auf "disable". :wink:

JustMe

Reputation

12.780

  • 8.219 Beiträge
  • registriert vor 11 Jahren

0

gurke49

Ôk, ich teste mal...auch wenn ich das vorher nie gemacht habe, als sie noch funktioniert hat...

gurke49

Reputation

2.220

  • Thread ErstellerThread Ersteller
  • 3.477 Beiträge
  • registriert vor 11 Jahren

0

gurke49

:shock: Aufeinmal gehts wieder... :shock: Trotzdem danke..

gurke49

Reputation

2.220

  • Thread ErstellerThread Ersteller
  • 3.477 Beiträge
  • registriert vor 11 Jahren
StartseiteAntworten

1 - 12 von 12

Gehe zur Seite

Seite 1 von 1