Computer Community

Unterhaltung (neue Beiträge)systemauswahl beim booten

0

Start der Unterhaltung

hallo,neulich musste ich mein xp neu aufspielen weil nix mehr ging.anstatt aber das system zu reparieren hat xp gleich angafangen alles neu zu installen.diesen vorgang hab ich abgebrochen und nen 2.versuch gestartet.wieder das gleiche,aber diesmal habe ich komplett installiert.nun habe ich beim starten ein auswahlmenue von 3 möglichkeiten xp zu starten.einmal meine originalversion die plötzlich da wieder da war, 2.das neu installierte xp und 3.das abgebochene setup.ich möchte aber nur meins haben und die beiden andren los werden .was muss ich tun ?ich möcht nun nicht auf teufel komm raus irgend was löschen mit den ergebniss das dann gar nix mehr geht

Antworten
schafmann

Reputation

0

  • Thread ErstellerThread Ersteller
  • 4 Beiträge
  • registriert vor 12 Jahren

21 Antworten

0

Foaly

Du kannst einstrellen ,dass diese Optionen nicht mehr angezeigt werden...
dazu einen Rechklick auf Arbeitplatz, dann auf Eigenschaften.
In dem neuen Fenster oben den Reiter Erweitert auswählen, dann bei Systemstart und Systemfehler etc. auf Einstellungen.
Dann hast du zwei möglichkeiten. entweder stellst du im Standartbetriebsystem deins an und bei Anzeigdauer einfach 1 sekunde. dann blinkt der Eintrag nur kurz auf.
Oder aber du gehst auf manuell Bearbeiten und entfernst dort aus der Auswahlliste die falschen Einträge... dabei musst du allerdings aufpassen, dasss du nicht das falsche löscht.. daher ist die erste Möglichkeit die sichere
viel Erfolg
Foaly

Foaly

Reputation

420

  • 350 Beiträge
  • registriert vor 12 Jahren

+3

Pe-1981

Rechte Maustaste auf Arbeitsplatz-->Eigenschaften-->Erweitert-->bei "Starten & Widerherstellen" auf Einstellungen-->Dann auf "Bearbeiten

hier mal Bildlich:
Erst -->
Bild gelöscht

dann-->
Bild gelöscht

und dann-->
Bild gelöscht
(Klicken für größer)

Und so sollte ungefähr die Boot.ini aussehen. Dann kommt beim hovhfahren kein Auswahlmenu mehr.

Gruss Pe-1981

Edit by myself: Bild verkleinert :wink:

Pe-1981

Reputation

12.258

  • 23.293 Beiträge
  • registriert vor 12 Jahren

0

schafmann

:?: so nun kam es wies kommen musste,natürlich die falsc hen einträge gelöscht.was nun?wie kann ich das jetzt rückgängig machen?

schafmann

Reputation

0

  • Thread ErstellerThread Ersteller
  • 4 Beiträge
  • registriert vor 12 Jahren

0

Pe-1981

Hätte beischreiben soll, das du vorher vielleicht ein Backup machst.

Was für ein Betriebssystem hast du? XP Prof oder XP Home?

Weiss jetzt nicht ob es geht, aber versuch mal das was hier drin steht: :arrow:
Bild
abzuschreiben, ni der Boot.ini.

Du hast Windows ja auf "C:/Windows" oder :?:

Pe-1981

Reputation

12.258

  • 23.293 Beiträge
  • registriert vor 12 Jahren

0

JustMe

Man hätte das Bootmenü auch einfach deaktivieren können :wink:
Leg mal die XP-CD ein und starte die Installation. Wähle aber hierbei "Reparatur" müsste also die Taste R sein. Ganz sicher bin ich nicht das sich das auf die Boot.ini auswirkt. Aber die Chancen stehen nicht schlecht.
http://www.chip-link.de.vu/REPARATUR.html

JustMe

Reputation

12.780

  • 8.219 Beiträge
  • registriert vor 12 Jahren

0

JustMe

Jedoch wäre es wahrscheinlich ratsamer die Festplatte zu formatieren und normal neu zu installieren. :wink: Aber vorher deine Daten sichern. :!:

JustMe

Reputation

12.780

  • 8.219 Beiträge
  • registriert vor 12 Jahren

+1

nobody4ever

JustMe hat folgendes geschrieben:

Jedoch wäre es wahrscheinlich ratsamer die Festplatte zu formatieren und normal neu zu installieren.

:shock: Das wäre wie mit Kanonen auf Spatzen zu schiessen :mrgreen:

Man kann Eintrräge in der boot.ini mittels bootcfg wiederherstellen.

Dazu bootest du den Rechner von der Windows XP-CD , gehst in den Reparaturmodus mit der Wiederherstellungskonsole.

Die Wiederherstellungskonsole ist so ähnlich wie das gute alte DOS (nicht schlagen, ich weiss dass da technisch gewaltig was anders ist :wink: ).

Dort gibst du nun den Befehl bootcfg /add ein.

Nun wird die Festplatte nach XP Installationen abgegrast und alle gefundenen in die boot.ini geschrieben.

Weitere bootcfg Befehle:

bootcfg /default = welches Betriebssystem standardmäßig gebootet werden soll
bootcfg /rebuild = überprüft alle Windows-Installationen
bootcfg /scan = überprüft alle Datenträger
Bootcfg /list = zeigt den Inhalt der Boot.ini an
bootcfg /redirect = aktiviert die Umleitung im Bootloader

nobody4ever

Reputation

13.380

  • 8.245 Beiträge
  • registriert vor 13 Jahren

0

schafmann

erst mal ein riesengrosses dankeschön an alle die sich bemüht haben mir zu helfen.ihr seid top!ich werds jetzt mal mit der reparatur versuchen,doch leider verlangt das menue nach den administratorkennwort .ich war immer der meinung alle kw aufgeschrieben zu haben,aber besagtes kann ich nirgends finden.gibts ne möglichkeit das irgendwie in erfahrung zu bringen?

schafmann

Reputation

0

  • Thread ErstellerThread Ersteller
  • 4 Beiträge
  • registriert vor 12 Jahren

0

nobody4ever

nobody4ever

Reputation

13.380

  • 8.245 Beiträge
  • registriert vor 13 Jahren

0

schafmann

so das mit den reparieren hat mich nicht weitergebracht,werde mir also so ziemlich alle dateien abschmincken können,weil ich ja irgend nicht mehr an sie rankomm obwohl sie noch auf meiner platte sind.hat noch jemand nen trick auf lager? :?: ich denk mal wenn ich irgendwie die einträge in der boot.ini wiederherstellen könnte und auf mein ehemals funktionierendes system zurückgreifen kann,könnte ich ein backup machen und die festplatte formatieren.

schafmann

Reputation

0

  • Thread ErstellerThread Ersteller
  • 4 Beiträge
  • registriert vor 12 Jahren

0

JustMe

Hast du den Befehl
bootcfg /rebuild
in der Wiederherstellungskonsole schonmal getestet? Dieser sollte eigentlich wirken.

JustMe

Reputation

12.780

  • 8.219 Beiträge
  • registriert vor 12 Jahren

0

Foaly

und sonst wenn du gart nciht mehr an deine Daten rankomsmt, starte den PC einfach mal mit ner linux sofortstart cd....
dann kannst du deine daten dort auf ne externe platte oder was ähnliches sichern

Foaly

Reputation

420

  • 350 Beiträge
  • registriert vor 12 Jahren

0

cyberTeufel

ich habe nen ähnliches problem und das heist da mein pc hin war wollte ich win neu installieren und dann meinet mein kumpe hey mach das doch so und so und es geht alles nur das ich wenn ich den pc an machwe er beim booten jetzt win immernoch installieren will... und er standartmäßig "setup" aktiviert hat also wenn ich die zeit verkürze installiert er neu so das will ich weg haben nur wie? habe win home....

cyberTeufel

Reputation

390

  • 1.321 Beiträge
  • registriert vor 11 Jahren

0

sven321

Hallo zusammen :)

ich habe das umgekehrte System, soll heissen, fest installiert ist XP professional, in die 2 te Partion, die ich anlegen will soll Vista Premium hinein.
Ich hatte schon einiges, auch von Euren Threads probiert, samt dem Proggie BOOTINI.exe (englisch, aber problemlos)...danach stand mein Sytem so vor sich hin...
[Core2duo E6400 - 2 GB Ram - SATA2]
Schön und gut...die Recover CD von Acronis rein und das System wieder zurückgelesen *puh* [was normal mit der Acronis Version 8.0 nicht klappen würde in Verbindung mit USB und SATA2...aber auch das geht :)]

So nun zu meiner Frage, da Vista, wenn es zu allererst installiert wird ja im eigentlichen Sinn keine BOOT.INI mehr hat.

Das vorhandene System ist jetzt XP professional und soll in der jetzigen Partion verbleiben, VISTA Premium soll in die 2ten Partionen der selben Platte (SATA2)

Meine jetzige Boot.ini sieht wie folgt aus:

[boot loader]
timeout=3
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptIn /TUTag=L9OH9O /Kernel=TUKernel.exe

Wobei ich mich frage was dort der Eintrag TUTag ..../ Kernel zusuchen hat?

Wie muss die BOOT.INI aussehen, das ich beide BS-laden kann?

Solangsam bekomm ich eine Krise, damals hatte ich das auch mal mit win3.11 und win98 gestrickt..aber leider ist das fast schon ein Jahrzehnt her *grummel*, ich weiss nur das meine "Ladedatei" ziemlich lang war *smile*

Wenn eine/einer von Euch einen Tipp hat, wäre supi...

Anmerkung:
Gerade sah ich bei Partion Magic 8.0, das man dort unter dem Punkt:
Weiteres Betriebssystem installieren, die Partion dementsprechend ändern kann...nur so wirklich fehlt mir dazu der Mut :(

Na ja, eventuell hat ja jemand von Euch nen Tipp *smile*

LG
Sven

sven321

Reputation

0

  • 53 Beiträge
  • registriert vor 10 Jahren

0

Beastion

Hallo

Habe im endeffekt das gleiche problem wie Sven321.

Nur das bei mir auf der Master Festplatte XP-Pro Installiert ist und ich auf eine weitere Festplatte nun XP-64bit System drauf gemacht habe .

Ich möchte nun beim booten hallt auswählen können welches System ich starte

Würd mich um eine antwort echt freuen da ich sonnst immer umstecken müsste ^^

Beastion

Reputation

0

  • 5 Beiträge
  • registriert vor 10 Jahren

0

Krieger 44

Muß da jetzt ein wenig schmunzeln.Kenne diese Probleme nur zu gut.Was mit geholfen hat war der Grub manager.Ein solch geiles Programm sollte jeder User haben.googelt mal nach diesem Manager.
http://de.opensuse.org/SDB:Der_Bootmanager_GRUB
GRUB-Download-Seite: ftp://alpha.gnu.org/gnu/grub/
http://www.linux-user.de/ausgabe/2002/07/071-grub/grub-1.html
Vielleicht kann der eine oder andere was damit anfangen
mfg Krieger44

Krieger 44

Reputation

0

  • 3 Beiträge
  • registriert vor 10 Jahren

0

Beastion

Also erstma nen dicken dank für den tipp is ja echt ein alles könner was festplatten betrift ^^

nur hab ich jetz folgendes prob :

habe den manager aktiviert,wenn ich jetz booten will fragt er mich auch welches sys nur wenn ich jetz xp starte ist nur noch meine C: festplatte sichtbar !

Und wenn ich erneut in mit der diskette starte sagt er mir irgendwas mit diskette beschädigt ich solle dieses neu installen

Beastion

Reputation

0

  • 5 Beiträge
  • registriert vor 10 Jahren

0

Krieger 44

Hi Beastion,habe mir Gedanken über Dein jetziges Problem gemacht habe aber leider keine Lösung für dieses Problem gefunden.Evt. sind die restlichen Festplatten noch nicht zugeordnet.Bist Du evt. im Besitz eines Partionsmanagers.Dieser sollte Dir alle Festplatten anzeigen.Oder versuche es mal über Systemsteuerung :defragmentierung.Zeigt er Dir dort alle Festplatten an?
Krieger 44

Krieger 44

Reputation

0

  • 3 Beiträge
  • registriert vor 10 Jahren

0

Beastion

Also ich benutze den Download Partition Magic 8.0 und er zeigt mir alle Festplatten an

Ps: habe den grub manager wieder deaktiviert und nun sind meine fetplatten wieder sichtbar

Beastion

Reputation

0

  • 5 Beiträge
  • registriert vor 10 Jahren

0

Krieger 44

Ist dein Problem den jetzt gelöst?
Eine Frage: noch warum hast du den Grub manager installiert?Ich habe mir ne cd gebrannt u.boote im Notfall über diese.
mfg Krieger

Krieger 44

Reputation

0

  • 3 Beiträge
  • registriert vor 10 Jahren

0

Beastion

Hey Krieger

Öhm nein mein Problem wurde leider nicht damit behoben !

Ich hatte mir Grub installt weil ich in einem Forum gelsen habe des mir das helfen könnte ...leider nich...

Ich habe nun Win XP einfach noch mal Komplett installt (hatte gehofft des xp dadurch das andere System erkennt) leider fehl anzeige ..

Beastion

Reputation

0

  • 5 Beiträge
  • registriert vor 10 Jahren
StartseiteAntworten

1 - 22 von 22

Gehe zur Seite

Seite 1 von 1