Computer Community

Unterhaltung (neue Beiträge)Windows Media Player - Problem bei der Internetverbindung

0

Start der Unterhaltung

Hallo Leute!

Ich habe da ein größeres Problem. Mein Windows Media Player (z.Z. 9) kann keine Verbindung zum Internet mehr aufbauen. Soll heißen ich kann weder Streams gucken, noch Radio hören. Bei heruntergeladenen Videos oder Musikstücken hab ich dann das Problem das die DRM Datei nicht aktuell ist. Der WMP bietet mir zwar an diese zu aktualisieren, aber wenn ich auf "Ja" klicke passiert nichts. In den Optionen ist soweit auch alles richtig. "Offline-Arbeiten" ist nicht aktiviert und "Verbinden mit dem Internet" ist aktiviert. Ich weiß keinen Rat mehr.

Bitte helft mir!

MfG Charmadin

Antworten
Charmadin

Reputation

0

  • Thread ErstellerThread Ersteller
  • 5 Beiträge
  • registriert vor 11 Jahren

11 Antworten

0

nobody4ever

Hallo und herzlich willkommen !

Verwendest du Windows XP ? Hast du vor kurzem Service Pack 2 installiert ?

Dann könnte es an der integrierten Firewall liegen, dass der Media Player keine Verbindung ins Internet herstellen kann.

nobody4ever

Reputation

13.380

  • 8.245 Beiträge
  • registriert vor 12 Jahren

0

Lasard

Ähm, n4e? Kann doch auch sein, dass er mal aus Versehen bei seiner Firewall die Verbindung verboten hat (hab die Keiro-Firewall, bei der ist das so) und die Verbindung dadurch untersagt wird und nicht nur durch eine integrierte Firewall, oder?

Lasard

Reputation

480

  • 2.226 Beiträge
  • registriert vor 11 Jahren

0

Charmadin

Ja, ich verwende XP, das Service Pack 2 hab ich aber manuell nicht installiert. Wo kann ich das nachgucken um sicher zu sein?

PS: Bei den Firewall Optionen ist soweit alles freigeschaltet. wmplayer.exe ist da zumindest drin.

Kenne mich in solchen Dingen leider nicht ganz so gut aus.

Charmadin

Reputation

0

  • Thread ErstellerThread Ersteller
  • 5 Beiträge
  • registriert vor 11 Jahren

0

nobody4ever

Lasard hat folgendes geschrieben:

Ähm, n4e? Kann doch auch sein, dass er mal aus Versehen bei seiner Firewall die Verbindung verboten hat (hab die Keiro-Firewall, bei der ist das so) und die Verbindung dadurch untersagt wird und nicht nur durch eine integrierte Firewall, oder?

Absolut richtig.

Ich erwähne das halt immer am Anfang weil es meiner Meinung nach naheliegend ist. Außerdem weiß ich dann durch die Antwort gleich wie gut sich der Fragesteller mit dem PC auskennt und kann dann die Antwort dementsprechend abstimmen :wink:

nobody4ever

Reputation

13.380

  • 8.245 Beiträge
  • registriert vor 12 Jahren

0

Lasard

nobody4ever hat folgendes geschrieben:

Lasard hat folgendes geschrieben:

Ähm, n4e? Kann doch auch sein, dass er mal aus Versehen bei seiner Firewall die Verbindung verboten hat (hab die Keiro-Firewall, bei der ist das so) und die Verbindung dadurch untersagt wird und nicht nur durch eine integrierte Firewall, oder?

Absolut richtig.

Ich erwähne das halt immer am Anfang weil es meiner Meinung nach naheliegend ist. Außerdem weiß ich dann durch die Antwort gleich wie gut sich der Fragesteller mit dem PC auskennt und kann dann die Antwort dementsprechend abstimmen :wink:

Ok, wollts nur wissen. Finds übrigens toll, das du dich nie über "Klugscheißer" wie mich aufregst :mrgreen: :mrgreen:

Lasard

Reputation

480

  • 2.226 Beiträge
  • registriert vor 11 Jahren

0

nobody4ever

Charmadin hat folgendes geschrieben:

Ja, ich verwende XP, das Service Pack 2 hab ich aber manuell nicht installiert. Wo kann ich das nachgucken um sicher zu sein?

PS: Bei den Firewall Optionen ist soweit alles freigeschaltet. wmplayer.exe ist da zumindest drin.

Kenne mich in solchen Dingen leider nicht ganz so gut aus.

Start->Einstellungen->Systemsteuerung->System oberhalb von registriert für

Ok, nächste Frage. Verwendest di wie Lasard es schon angesprochen hast, eine Firewall eines anderen Anbieters ?

Falls nicht, hast du vielleicht bei den Einstellungen für die Windows Firewall das Häkchen bei Keine Ausnahmen zulassen versehentlich gesetzt ?

nobody4ever

Reputation

13.380

  • 8.245 Beiträge
  • registriert vor 12 Jahren

0

Charmadin

Nein, habe ich nicht. Auch eine andere Firewall habe ich nicht. Was meinst du mit "-> System oberhalb von registriert für"?

Charmadin

Reputation

0

  • Thread ErstellerThread Ersteller
  • 5 Beiträge
  • registriert vor 11 Jahren

0

nobody4ever

:oops: Ich meinte wenn du im Startmenü über Einstellungen in die Systemsteuerunggeht und dort auf System doppelklickst, findest du im erscheinenden Dialogfenster oberhalb von registriert für die Anzeige des installierten Service Packs.

nobody4ever

Reputation

13.380

  • 8.245 Beiträge
  • registriert vor 12 Jahren

0

Charmadin

Ok, danke. Es ist Service Pack 2.

Charmadin

Reputation

0

  • Thread ErstellerThread Ersteller
  • 5 Beiträge
  • registriert vor 11 Jahren

0

nobody4ever

Was für Einstellungen hast du im Media Player unter Extras -> Optionen im Reiter Netzwerk ?

Was steht dort unter Streamingproxyeinstellungen bei den einzelnen Protokollen dabei ?

nobody4ever

Reputation

13.380

  • 8.245 Beiträge
  • registriert vor 12 Jahren

0

Charmadin

Multicast, UPD, HTTP und TCP haben einen Hacken. Bei den Proxyeinstellungen ist HTTP auf Browser eingestellt und MMS und RTSP auf automatisch erkennen.

Charmadin

Reputation

0

  • Thread ErstellerThread Ersteller
  • 5 Beiträge
  • registriert vor 11 Jahren
StartseiteAntworten

1 - 12 von 12

Gehe zur Seite

Seite 1 von 1