Computer Community

Unterhaltung (neue Beiträge)CPU falsch angezeigt

0

Start der Unterhaltung

Moin,
folgendes problem:
Ein AMD Sempron 2,2 GHz wird auf nem ASRock K7S8X nur als 1,8 GHz angezeigt.
Hab schon alle Jumperstellungen beim FSB versucht,hilft nix.
Auf nem anderen ASRock-Board wurde er als 2,2er erkannt.
Woran kann das liegen?

Antworten
Kay3400

Reputation

0

  • Thread ErstellerThread Ersteller
  • 50 Beiträge
  • registriert vor 11 Jahren

4 Antworten

0

nobody4ever

Hm, laut der AsRock Homepage unterstützt das Mainboard die Sempron CPU Reihe.

Schon aktuelles BIOS aufgespielt ?

nobody4ever

Reputation

13.380

  • 8.245 Beiträge
  • registriert vor 12 Jahren

0

Akzeptierte LösungAkzeptierte Lösung

Du müsstest bei dir einen FSB von 166 einstelen können und einen Multiplikator von 13 haben. Welche Bios revision hast du denn?
http://www.asrock.com/support/download/dl_k7s8x.htm

JustMe

Reputation

12.780

  • 8.219 Beiträge
  • registriert vor 11 Jahren

0

Kay3400

hm, keine ahnung welche bios version drauf is,
hab selber jedenfalls nie ein neues drauf gemacht,
muß ich mal schauen.
probiere das mit FSB und multiplikator mal aus.
danke

Kay3400

Reputation

0

  • Thread ErstellerThread Ersteller
  • 50 Beiträge
  • registriert vor 11 Jahren

0

Kay3400

das mit dem FSB hat funktioniert... Danke schön...

Kay3400

Reputation

0

  • Thread ErstellerThread Ersteller
  • 50 Beiträge
  • registriert vor 11 Jahren
StartseiteAntworten

1 - 5 von 5

Gehe zur Seite

Seite 1 von 1