Computer Community

Unterhaltung (neue Beiträge)Linux der nächste versuch und nur Probleme

0

Start der Unterhaltung

Hallo

Ich hab mich mal wieder an das Novell Suse Linux herangetraut, und habe nun drei Probleme.

Die Installation vom linux ist soweit i.O., aber Windows ist jetzt geschrottet. Xp bootet und bricht dann mit nem Bluescreen ab und startet wieder neu. Kann nicht mal aufschreiben warum das XP abbricht, da die Meldung zu kurz auf dem Monitor erscheint um rechtzeitg die Pause zu drücken damit ich eine Analyse machen kann. Kann es sein, das es daran liegt, weil die Partition mit Reisser vom Linux verkleinert wurde und nun Windows nicht mehr damit klarkommt? wenn ja, wie kann ich das Problem wieder gerade biegen.

Wenn nicht gerade meine Präsentation und der dazugehörige .avi Film auf der Windows Partition liegen würde, hätt ich den PC schon längst wieder Platt gemacht.

Und daraus ergibt sich nun das zweite Prob. welcher Player gibt im Linux avi Filme wieder (muss übermorgen meinen Vortrag halten ich werd wahnsinnig wenn die Sachen verloren gehen)

und das dritte Prob. ist
mit Linux komme ich nicht ins Internet bzw. ins lokale Netzwerk (dann könnte ich den Film wenigstens auf nen anderen Rechner kopieren)
Mit welchem Treiber kann ich die Wlan Karte WL-121 - Wireless Network PCI card 100Mbs von Sitecom im Novell Suse10.0 zu einer Verbindung zum Wlan Router Sinus 1054 bewegen. Es wird automatisch der allgemeine Treiber "Z-Com Xg-901 and clones Wireless Adapter" erkannt, DHCP ist voreingestellt und damit sollte sich der Computer seine IP-Adresse und die für eine Verbindung notwendigen Daten vom DHCP-Server (Router) holen.
Nur connected die Karte nicht mal den Router. Es wird ja noch nicht einmal das verfügbare Netzwerk angezeigt. Hab mal im Router die Verschlüsselung und die Mac-Filterung wieder rausgenommen, der findet nix. Was läuft hier falsch. Unter Windows XP gibt es keine Probleme mit der Verbindung. Gibt es eventuell eine Dokumentation zum korrekten Einbinden der Wlan Karte unter Linux?

Ich suche die Nadel im Heuhaufen und find sie nicht

Danke für jeden Rat

Antworten
priester085

Reputation

30

  • Thread ErstellerThread Ersteller
  • 48 Beiträge
  • registriert vor 12 Jahren

7 Antworten

+1

nobody4ever

Hi,

da du ja deine Präsentation brauchst, wäre es imho am Sinnvollsten zuerst einmal wieder Windows XP zum Laufen zu bringen.

Dazu mach am besten eine Reparaturinstallation.

Eine Kurzanleitung dazu gibts hier : http://www.chip-link.de.vu/REPARATUR.html

nobody4ever

Reputation

13.380

  • 8.245 Beiträge
  • registriert vor 12 Jahren

0

priester085

danke für den Link . Hab ihn ma gleich in den Lesezeichen abgelegt. nun denn geh ich ma an die rettung ran

priester085

Reputation

30

  • Thread ErstellerThread Ersteller
  • 48 Beiträge
  • registriert vor 12 Jahren

0

priester085

Schade die Reparaturinstallation funktioniert nicht.

Da kam erst "Bei der Datenintägritätsprüfung ist ein Problem festgestellt worden" welches irgendwie ganz schnell behoben wurde. dDanach verlangte das Setup einen Neustart. Nun wurden alle Dateien kopiert und als er fertig war kam diese Fehlermeldung:
Windows Xp Professional Setup
Die erforderlichen Windows XP - Konfigurationsinformationen können nicht festgelegt werden. Dies deutet auf einen internen Setupfehler hin.
Wenden Sie sich an den Systemadmin.

So und nun wees ich nicht mehr weiter

priester085

Reputation

30

  • Thread ErstellerThread Ersteller
  • 48 Beiträge
  • registriert vor 12 Jahren

0

nobody4ever

Hm,

mach mal folgendes: von windows XP CD booten, Reparaturkonsole öffnen und fixmbr oder fixboot eingeben, das sollte helfen :wink:

ansonsten knoppix (www.knoppix.de) runterladen - Knoppix greift nur lesend auf die Festtplatten zu, damit kannst dann wenigstens deine Daten zur Präsentation retten.

Viel Glück !

nobody4ever

Reputation

13.380

  • 8.245 Beiträge
  • registriert vor 12 Jahren

0

priester085

Das waren meine ersten Gedanken als ich die Reparaturkonsole offen hatte. fixmbr ausführen und fertig, aber da sagte er mir

**Vorsicht**
Der MBR scheint ungültig oder nicht standartmässig zu sein.
Wenn sie den Vorgang fortsetzen, wird FIXMBR möglicherweise die Partitionstabellen beschädigen.
Das kann dazu führen, dass auf keine Partition auf der aktuellen Festplatte zugegriffen werden kann.

da habe ich aber schnell abgebrochen

Nun habe ich mir nen 1GB MP3 Player von meinem Sohn besorgt, meine Daten mit dem Linux, das funktionierte ja noch, auf den Player geschaufelt (gott sei dank wurde der so ohne weiteres als Wechseldatenträger erkannt)

Jetzt hab ich ihn platt gemacht, richte die Partitionen ordentlich ein formatiere und installiere alles neu.

Aber deswegen weis ich dann immer noch nicht wie ich die Wlan Karte zum arbeiten bringe. Denke ma das ich mich da auf Linux-Foren.de kundig machen sollte.

hab besten Dank für die Tipps

priester085

Reputation

30

  • Thread ErstellerThread Ersteller
  • 48 Beiträge
  • registriert vor 12 Jahren

+1

JustMe

Hallo Priester!

Möglicherweise findest Du hier noch einige Tips wie Du deine Karte zum rennen bekommst:
http://www.testticker.de/ipro/praxis/professional_computing/artic...

Nice Greetz

JustMe

Reputation

12.780

  • 8.219 Beiträge
  • registriert vor 12 Jahren

0

nobody4ever

priester085 hat folgendes geschrieben:

**Vorsicht**
Der MBR scheint ungültig oder nicht standartmässig zu sein.
Wenn sie den Vorgang fortsetzen, wird FIXMBR möglicherweise die Partitionstabellen beschädigen.
Das kann dazu führen, dass auf keine Partition auf der aktuellen Festplatte zugegriffen werden kann.

da habe ich aber schnell abgebrochen

Das kommt durch den Linux Bootloader GRUB. Deine XP Partitionen hätten das aber überleben müssen, nur Linux wäre nicht mehr hochgefahren.

nobody4ever

Reputation

13.380

  • 8.245 Beiträge
  • registriert vor 12 Jahren
StartseiteAntworten

1 - 8 von 8

Gehe zur Seite

Seite 1 von 1