Computer Community

Unterhaltung (neue Beiträge)Ausländisches Modem inDeutschland betreiben?

0

Start der Unterhaltung

Hallo,
ich hab für einen Bekannten seinen aus Tschechien mitgebrachten PC (Windows ME) neu in deutsch aufgesetzt. Alles wunderbar - bis auf das Modem. Ich krieg es nicht zum Laufen. Es wird vom System erkannt, die Treiber sind iO. Aber es reagiert nicht. Ich dachte bisher, Modem sei technisch gesehen Modem... Oder gibt es da doch gravierende Unterschiede? Wie kann ich das Teil funktionsfähig machen? Oder bleibt bloß, es auszuwechseln?
Ach ja, hatte ich vergessen: Ist ein normales 56K-Modem.
Danke für Euren Rat!
Gruß
zwerg2669

Antworten
zwerg2669

Reputation

0

  • Thread ErstellerThread Ersteller
  • 8 Beiträge
  • registriert vor 11 Jahren

10 Antworten

0

JustMe

Hallo!

Wenn das Modem korrekt von Windows erkannt wird, ist es völlig in Ordnung. Wie versuchst Du denn ins Netz zu gehen? Kann eigentlich nur eine Einstellungsfrage sein. Was für ein Modem hast? Genaue Bezeichnung bitte..

Nice Greetz

JustMe

Reputation

12.780

  • 8.219 Beiträge
  • registriert vor 11 Jahren

0

zwerg2669

Das Modem (HSP56K MicroModem) soll an einem normalen analogen Anschluss laufen.

zwerg2669

Reputation

0

  • Thread ErstellerThread Ersteller
  • 8 Beiträge
  • registriert vor 11 Jahren

0

JustMe

Ja das läuft. Kann ich aus eigener Erfahrung sagen. Mit welchem Provider willst Du denn ins Netz?

JustMe

Reputation

12.780

  • 8.219 Beiträge
  • registriert vor 11 Jahren

0

zwerg2669

freenet.

zwerg2669

Reputation

0

  • Thread ErstellerThread Ersteller
  • 8 Beiträge
  • registriert vor 11 Jahren

0

JustMe

Von Deinem Provider (Freenet, AOL, Telekom, Arcor, etc.) bekommst Du die Zugangsdaten(Einwahlnummer,Benutzername und Passwort) zum Internet. Entweder bekommst du die Daten schriftlich oder via Einwahlprogramm. Wenn Du kein Einwahlprogramm bekommst musst Du unter Start->Einstellungen->DFÜ-Netzwerk (glaub ich) eine Neue Verbindung einrichten.

Freenet bietet die Einwahlsoftware an.
http://www.freenet.de/freenet/zugang/tarife/index.html
Hier kannst Du Dich belesen, welcher Tarif für Dich der richtige ist.

Nice Greetz

JustMe

Reputation

12.780

  • 8.219 Beiträge
  • registriert vor 11 Jahren

0

zwerg2669

Is alles im grünen Bereich und alles eingerichtet. Ich kriege nur keine Reaktion vom Modem, kein Freizeichen, obwohl alle Einstellungen stimmen. Meiner Meinung nach.

zwerg2669

Reputation

0

  • Thread ErstellerThread Ersteller
  • 8 Beiträge
  • registriert vor 11 Jahren

0

JustMe

Wenn Du kurz bei Freenet anrufst sagt man Dir sicher auch die Einwahlnummer des Tarifes weil Du ja noch gar keinen Anschluss hast.

Der Benutzername ist natürlich Dein Name bei Freenet genauso wie das Kennwort.

Ausserdem musst Du darauf achten das richtige Kabel in die Richtige Buchse zu stecken. Normalerweise sollte es testweise funktionieren wenn Du das Telefonkabel vom Telefon abmachst und in das Modem steckst.

Hoffe es hat Dir ein wenig geholfen.

Nice Greetz

JustMe

Reputation

12.780

  • 8.219 Beiträge
  • registriert vor 11 Jahren

0

JustMe

Bei der Einwahlsoftware müsstest Du einen Punkt Optionen finden. Hast Du dein Modem ausgewählt? Wie hast Du es denn eingestellt? Lässt Du möglicherweise ein "0" vorwählen?

JustMe

Reputation

12.780

  • 8.219 Beiträge
  • registriert vor 11 Jahren

0

zwerg2669

Danke für die Tipps. Aber Buchsen und Anschlüsse kann ich schon auseinander halten. Ich hatte glaub ich eingangs beschrieben, dass ich gerade das komplette System neu aufgesetzt habe...
:wink: Trotzdem danke!

zwerg2669

Reputation

0

  • Thread ErstellerThread Ersteller
  • 8 Beiträge
  • registriert vor 11 Jahren

0

JustMe

Wichtig ist eben das richtige Kabel mit TAE-N Stecker.

Nice Greetz

PS.: Thread verschoben nach "Modems und ISDN"

JustMe

Reputation

12.780

  • 8.219 Beiträge
  • registriert vor 11 Jahren
StartseiteAntworten

1 - 11 von 11

Gehe zur Seite

Seite 1 von 1