Computer Community

Unterhaltung (neue Beiträge)CPU nur noch die Hälfte an MHz?

0

Start der Unterhaltung

Hallolo!
Habe folgendes Problem-Habe eine 2,2GHz CPU(3000+ xp Sempron)
Seit ein paar Tagen zeigt mir die Systemsteuerung nur noch 1,1GHz,also genau die Hälft an.
Keine Ahnung was da passiert ist.
Was gibts es da für Tips?Ich bin ratlos.

Danke im Vorraus!

clark

Antworten
clark

Reputation

0

  • Thread ErstellerThread Ersteller
  • 3 Beiträge
  • registriert vor 11 Jahren

9 Antworten

0

nobody4ever

Hi und herzlich willkommen !

Hast du mal im BIOS die Einstellungen für den FSB geändert.

Hört sich fast so an wie wenn der nun nur noch mit 100 statt 200 Mhz laufen würde.

nobody4ever

Reputation

13.380

  • 8.245 Beiträge
  • registriert vor 12 Jahren

0

JustMe

Hallo!

Hast Du vielleicht AMDPowerNow installiert? Oder eine dynamische Leistungsanpassung? Hierbei wird bei kleineren Anendungen die CPU-Leistung runtergeschraubt. Um Strom zu sparen und das Leben der CPU zu verlängern.

Ändert sich der Zustand möglicherweise bei stärkeren Anwendungen? Zum Beipiel Spielen? Was zeigt denn Dein Bios beim booten an?

Nice Greetz

JustMe

Reputation

12.780

  • 8.219 Beiträge
  • registriert vor 11 Jahren

0

clark

Hallolo!
Na das ging ja fix mit antworten,hut ab!
Bios zeigt mir auch beim booten auch nur 1,1GHz.
Hab aber vor ein paar Tagen"TuneUp Utilities 2006" installiert und ne Systemoptimierung machen lassen.
Bastel sehr ungern am Bios rum wegen fehlender Ahnung.
Mir ist das mit der Leistung erst aufgefallen als ich am zocken war.Die Grafik fing mittem im Spiel an zu ruckeln.Nachgeschaut,tataa-nur noch 1,1.Alles andere stimmt,RAM usw.

clark :?:

clark

Reputation

0

  • Thread ErstellerThread Ersteller
  • 3 Beiträge
  • registriert vor 11 Jahren

0

JustMe

Hab mich grad mal durch das Handbuch von TuneUp gewurschtelt. Sofern ich lesen konnte, ist es mit dem Tool nicht möglich den externen Takt der CPU zu verändern.

Andere Tuning-Tools hast Du nicht gestestet? Was für ein Bios bzw Mainbaord hast Du denn?

Nice Greetz

JustMe

Reputation

12.780

  • 8.219 Beiträge
  • registriert vor 11 Jahren

0

nobody4ever

Schau mal im BIOS nach auf wieviel der FSB eingestellt ist.

nobody4ever

Reputation

13.380

  • 8.245 Beiträge
  • registriert vor 12 Jahren

0

clark

Hallo Leute!

Klasse!Da isser wieder mit 2,2!War auf 100MHz.Weiss nur nicht wieso.Stellt sich sowas ab und an mal alleine um?Kann ich mir kaum vorstellen.Da wär ich nie drauf gekommen!
Seit herzlichst bedankt!Euch empfehl ich weiter :lol:

Bis dann dann
clark

clark

Reputation

0

  • Thread ErstellerThread Ersteller
  • 3 Beiträge
  • registriert vor 11 Jahren

0

JustMe

Wäre mir neu, dass sich sowas von selbst ändert.....

Nice Greetz

JustMe

Reputation

12.780

  • 8.219 Beiträge
  • registriert vor 11 Jahren

0

nobody4ever

Eigentlich nur wenn er keine Stromversorgung mehr hat und die interne Batterie ausfällt => alles retour auf die Standardsettings.

Aber andererseits wäre dann auch Uhrzeit und Datum zurückgesetzt worden. Also eher unwahrscheinlich das Ganze.

nobody4ever

Reputation

13.380

  • 8.245 Beiträge
  • registriert vor 12 Jahren

0

BrummBear

und man sollte vllt noch sagen das Gigabyt und ASUS einen kleinen "power" schalter haben, wen der nicht oben is geht nix über 1,1Ghz *so n kleines blaues kästchen auf dem board, auch jumper genannt* anfangs braucht man das ding nicht da sich der übers BIOS auser kraft setzten lässt aba wen da mal aus welchem grund auch immer das BIOS resettet wird musst du ihn umlegen wen du nicht im bios rumfummeln willst *hihi ich habs schmerzhaft gelernt als ich mein 2500+ eh schon auf 3200+ laufen hatte und der plötzlich 4100+ war :twisted: * naja das nur so am rande ^^

*edit* wo das blaue teufelsding is steht im handuch ;)*

BrummBear

Reputation

30

  • 31 Beiträge
  • registriert vor 11 Jahren
StartseiteAntworten

1 - 10 von 10

Gehe zur Seite

Seite 1 von 1