Computer Community

Unterhaltung (neue Beiträge)neue grafikkarte - neues problem...

0

Start der Unterhaltung

hallo,
bekanntlich habe ich mir ja ne neue graka (512mb , x1950pro von palit) gekauft.
ich habe sie eingebaut und die treiber installiert - alles lief problemlos :mrgreen:
aber als ich den pc nach der installation neu gestartet hatte, war der ganze bildschirm leicht verschwommen... :(
was soll ich machen?
vielen dank im voraus,
jesus

Antworten
Jesus Christus

Reputation

870

  • Thread ErstellerThread Ersteller
  • 646 Beiträge
  • registriert vor 11 Jahren

11 Antworten

+1

nobody4ever

Hi,
reduziere mal die Auflösung bzw. Bildwiederholfrequenz.

Mit wieviel betreibst du den Monitor ? Röhre oder TFT ?

nobody4ever

Reputation

13.380

  • 8.245 Beiträge
  • registriert vor 13 Jahren

0

Jesus Christus

Ich habe einen 19 zoll flachbildschirm von LG.
wenn ich die auflösung heruntersetze wird das bild zwar besser, aber immer noch nicht so perfekt, wie unter der alten grafikkarte.
bei runtersetzen der bildfrequenz verändert sich nichts (60 hz ist bei mir standart)
gruß jesus

Jesus Christus

Reputation

870

  • Thread ErstellerThread Ersteller
  • 646 Beiträge
  • registriert vor 11 Jahren

+1

Pflogger

Hast du schon geschaut obes neuere Treiber gibt

Pflogger

Reputation

6.474

  • 6.262 Beiträge
  • registriert vor 11 Jahren

0

Jesus Christus

as206 hat folgendes geschrieben:

Hast du schon geschaut obes neuere Treiber gibt

nee, wo soll ich denn gucken?

Jesus Christus

Reputation

870

  • Thread ErstellerThread Ersteller
  • 646 Beiträge
  • registriert vor 11 Jahren

+1

Pflogger

Im internet
http://www.treiberupdate.de/treiber/Palit.html
oder ähnliche seiten

Pflogger

Reputation

6.474

  • 6.262 Beiträge
  • registriert vor 11 Jahren

0

Jesus Christus

hab neue treiber installiert - keine veränderung :cry:

Jesus Christus

Reputation

870

  • Thread ErstellerThread Ersteller
  • 646 Beiträge
  • registriert vor 11 Jahren

0

nobody4ever

hast du die Grafikkarte mit dem Monitor analog oder digital angeschlossen ?

nobody4ever

Reputation

13.380

  • 8.245 Beiträge
  • registriert vor 13 Jahren

0

blindguardian

:mrgreen:
guk mal auf ati.com oder de da sind meistens die grafikkarten teriber
http://ati.amd.com/
meistens sind hier die neuen treiber zum runter landen
:mrgreen:

blindguardian

Reputation

0

  • 126 Beiträge
  • registriert vor 11 Jahren

0

nobody4ever

@blindguardian:
bitte hör auf bei jedem deiner Beiträg immer Smilies zu setzen, das geht tierisch auf die Nerven - vor allem da dies hier nicht im offtopic Bereich ist.

nobody4ever

Reputation

13.380

  • 8.245 Beiträge
  • registriert vor 13 Jahren

0

Jesus Christus

nobody4ever hat folgendes geschrieben:

hast du die Grafikkarte mit dem Monitor analog oder digital angeschlossen ?

wie meinst du das - analog oder digital?
die grafikkarte steckt am PCI-e steckplatz... den monitor chabe ich an den dvi ausgang der karte angeschlossen :cry:
ich habe schgon die neuesten treiber installiert - keine veränderung :cry: :cry:
ich hoffe die karte ist nicht defekt, aber zum glück habe ich ja noch garantie :?

Jesus Christus

Reputation

870

  • Thread ErstellerThread Ersteller
  • 646 Beiträge
  • registriert vor 11 Jahren

+1

blindguardian

vieleicht hast aussversehen beim unteren seite die reie wo du ihn reinstekst etwas beschädigt dann gehen die auch nicht mehr aber probier erst mal ob du die vieleicht beim laden umtauschen kannst.

blindguardian

Reputation

0

  • 126 Beiträge
  • registriert vor 11 Jahren
StartseiteAntworten

1 - 12 von 12

Gehe zur Seite

Seite 1 von 1