Computer Community

Unterhaltung (neue Beiträge)Microfon LOL?

0

Start der Unterhaltung

Hallo ihr Lieben.
Ich habe mein Headset an meinen PC angeschlossen.
Sound des Headsets geht, aber das Mic nicht.
Das komische an der Sache ist, dass die Leute im Teamspeak hören, was für Sounds mein COMPUTER von sich gibt, wie zum Beispiel Musik oder den Sound , der auftritt, wenn man eine Nachricht in MSN bekommt.
Jedoch können sie nicht hören, was ICH von mir gebe :S.
Ich hab schon Hardware testen gemacht.
Mic boost is an (auf aus hab ichs auch versucht)is alles richtig angeschlossen.
alles getestet. geht nich :S.
Ich bitte um HILFEEE!

Antworten
walidd16

Reputation

60

  • Thread ErstellerThread Ersteller
  • 231 Beiträge
  • registriert vor 11 Jahren

11 Antworten

0

norbär

Richtige Buchse ?

Audioeigenschaften (Audioaufnahme) korrekt ?

Mal testen, ob Audacity den Mic-Sound aufnimmt ?

norbär

Reputation

16.110

  • 11.514 Beiträge
  • registriert vor 11 Jahren

0

Pe-1981

Pe-1981

Reputation

12.258

  • 23.293 Beiträge
  • registriert vor 12 Jahren

0

walidd16

Nimmt auch nur Sounds vom PC auf.(wie z.B Musik oder MSN Sounds)

BITTE HELFT MIRRR! :mrgreen: :mrgreen: :mrgreen:

walidd16

Reputation

60

  • Thread ErstellerThread Ersteller
  • 231 Beiträge
  • registriert vor 11 Jahren

0

walidd16

Norbär und Pe Ihr seit wohl die einzigen, die mir helfen wollen :cry: :cry: :cry: ( :mrgreen: )

walidd16

Reputation

60

  • Thread ErstellerThread Ersteller
  • 231 Beiträge
  • registriert vor 11 Jahren

0

norbär

Sind denn Deine Audioeinstellungen korrekt ?

Zum Beispiel (da ich W2k habe) :

Systemsteuerung (oder Lautsprechersymbol Taskleiste)
>>> Sounds & Multimedia >>> Audio
>>> Lautstärke >>> (Erweitert >>> Optionen
>>> Eigenschaften bei "Mixer")
und Audio Input oder Recording Control ein Hakerl bei Mic(rophone) ?

norbär

Reputation

16.110

  • 11.514 Beiträge
  • registriert vor 11 Jahren

0

walidd16

Es ist alles wie immer und normal eingestellt.

Ich finde, dass das komische an der Sache ist, dass (:D) es mit den gleichen Einstellungen immer funktioniert hat und seit vorgestern auf einmal nicht mehr...

HILFEEE!

walidd16

Reputation

60

  • Thread ErstellerThread Ersteller
  • 231 Beiträge
  • registriert vor 11 Jahren

0

norbär

Kannst Du das Mic vom Headset bei 'nem Freund oder auch (D)einem
Musik-Verstärker/Tapedeck auf Funktion testen ?
Ein anderes Headset-Mic mal an der PC-Buchse testen ?

norbär

Reputation

16.110

  • 11.514 Beiträge
  • registriert vor 11 Jahren

0

------------------

Das hätte ich jetzt auch gesagt!
teste das von einem freund bei dir und deins woanders!
aber seltsam ist das schon... ich denke da ist was verstellt.
mfg MÄC

------------------

Reputation

1.800

  • 1.870 Beiträge
  • registriert vor 11 Jahren

0

walidd16

Andere Mic's funzen :cry: :cry: :cry:

walidd16

Reputation

60

  • Thread ErstellerThread Ersteller
  • 231 Beiträge
  • registriert vor 11 Jahren

0

norbär

walidd16 hat folgendes geschrieben:

Andere Mic's funzen :cry: :cry: :cry:

Dann liegt es evtl. an Deinem HS !
Ist es neu, dann tausche es um !

norbär

Reputation

16.110

  • 11.514 Beiträge
  • registriert vor 11 Jahren

0

walidd16

Na toll.

Das ist dann schon das zweite weggeworfene Headset.(hab nämlich kein rückgaberecht mehr :S)

walidd16

Reputation

60

  • Thread ErstellerThread Ersteller
  • 231 Beiträge
  • registriert vor 11 Jahren
StartseiteAntworten

1 - 12 von 12

Gehe zur Seite

Seite 1 von 1