Computer Community

Unterhaltung (neue Beiträge)Wieder RAM

0

Start der Unterhaltung

Hallo, schon wieder,
habe mir jetzt 2X DDR-RAM 512 MB 333MHz geholt und eingebaut.
Gestartet und : schwarzer Bildschirm mit "piep,piep usw."
Text:
Bios rom checksum error
Detecting floppy drive A media... ( war kein Medium drin)
Drive A Error
System halt

Hab dann runtergefahren und neu gestartet: ging! Prima!
Nach ca. einer halben Stunde beim Videobearbeiten:

Abbruch, schwarzer Bildschirm, dann Xp, nach 20 Min dasselbe.
Dazwischen immer wenn PC ohne Strom war (hab abgeschaltet )
wieder "piep,piep" und siehe oben.
Alles wieder zurück gebaut, dann 1x 256 und 1x 512,
kein piepen, dafür aber nach ca einer Stunde Abbruch:

Dann kommt ja Windows Störprotokoll:cap7134.sys verursacht Störung, soll mir SmartVision ( mit sovielen Fragezeichen) runterladen.
Hab erstmal alle 512er wieder rauß und die beiden 256er wieder rein, damit arbeite ich jetzt schon mehrere Stunden (alter Zustand)!
Ich brauche den Arbeitsspeicher für Videobearbeitung!
Jetzt hab ich Ram und es klappt nicht.
Habe einen Pentium von Aldi mit 2666MHz
hab Slot 1 DDR SDRAM Kingston PC 3200(200MHz)
und Slot 2 DDR SDRAM Samsung PC 2700 (166MHz)
Wäre Euch dankbar, wenn jemand das Problem für mich lösen kann.
So, nun muß ich leider weg, vieleich hat jemand bis morgen eine Idee :D

Antworten
otto-heinrich engel

Reputation

0

  • Thread ErstellerThread Ersteller
  • 74 Beiträge
  • registriert vor 11 Jahren

9 Antworten

+1

Akzeptierte LösungAkzeptierte Lösung

Am besten wäre den neuen Speicher mit dem MEM Test der Ultimate Boot CD zu testen. Sollte der Test ergeben das der Speicher Fehler hat, kann es entweder sein, das einer der beiden neuen Steine defekt ist, natürlich wäre es auch möglich das das Mainboard Probleme mit dem Speicher hat, also einfach nicht kompatibel ist.
Leider sind die Mainboard von Medion (Aldi Rechner) nicht gerade das Gelbe vom Ei und machen des öfteren sonderbare Probleme.

Ich bin etwas verwirrt, welche Speicher sind nun neu und welche eingebaut?

2X DDR-RAM 512 MB 333MHz

die beiden 256er

hab Slot 1 DDR SDRAM Kingston PC 3200(200MHz)
und Slot 2 DDR SDRAM Samsung PC 2700 (166MHz)

....

Interessant wäre welche Marke die neuen Speicher haben.

Die Ultimate Boot CD findest du hier: http://www.pcfreunde.de/download/detail-9445/ultimate-boot-cd.htm...

madschuli

Reputation

12.008

  • 3.823 Beiträge
  • registriert vor 12 Jahren

+1

Mugen

Auf jeden Fall würd ich nicht die 256er mit der 512er kombinieren!

Mugen

Reputation

3.390

  • 5.684 Beiträge
  • registriert vor 11 Jahren

0

otto-heinrich engel

Hallo,
ich habe drin:
Slot 1 DDR SDRAM Kingston PC 3200(200MHz) und
Slot 2 DDR SDRAM Samsung PC 2700 (166MHz)

Die 512 sollen rein wg Video.
Die neuen Speicher sind von: cnmemory

otto-heinrich engel

Reputation

0

  • Thread ErstellerThread Ersteller
  • 74 Beiträge
  • registriert vor 11 Jahren

+1

LeoLaster

Das ist egal ob No-Name oder Markenware.
Du schaust einfach mal ob die neuen Ram's richtig drin sind :mrgreen:
Gez.
LeoLaster

LeoLaster

Reputation

630

  • 958 Beiträge
  • registriert vor 11 Jahren

0

otto-heinrich engel

Du schaust einfach mal ob die neuen Ram's richtig drin sind :mrgreen:
Gez.
LeoLaster

Hallo mal wieder,
habe auch das kontrolliert, der PC zeigte auch daß er 1024 MB Ram hat.
Trotzdem brach er ein.

Weiß im Moment nicht weiter.
Der PC kann pro Slot (1+2) bis zu !GB RAM, mit bis zu 333MHz ab.
Ich wollte ja nur 512 pro Slot einbauen mit 333MHz !

Nun sitze ich auf den Dingern und kann sie nicht gebrauchen. Hab schon gedacht, das die Ram mit 333MHz zu groß sind, aber in der Beschreibung zu meinem PC steht bis zu 333 drin. :?:
Wenn jemand noch Tips hat, ich würde mich freuen!

Heiner

otto-heinrich engel

Reputation

0

  • Thread ErstellerThread Ersteller
  • 74 Beiträge
  • registriert vor 11 Jahren

+1

Rubbel die Katz

Vermutlich werden die die Parameter deines RAMs über den SPD Chip ausgelesen, das kannst du im BIOS einstellen. Da du aber unterschiedliche Riegel hast kommt dein PC durcheinander und piept. Im BIOS auf Auto stellen und alles wird gut.

Rubbel die Katz

Reputation

31.463

  • 11.412 Beiträge
  • registriert vor 11 Jahren

0

otto-heinrich engel

Hallo PC Kraus,
danke für die Überlegungen! Werde ich mal probieren.
Melde mich dann.

Heiner

otto-heinrich engel

Reputation

0

  • Thread ErstellerThread Ersteller
  • 74 Beiträge
  • registriert vor 11 Jahren

0

otto-heinrich engel

Hallo,
wollte mich doch noch mal melden:
es hat alles nicht geklappt.
Hab nun bei Medion RAM bestellt, da das Supportcenter mir folgende Antwort gesendet hat:

Sollten Sie den Speicher alternativ erwerben wollen wird die Verwendung von Markenspeicher (z.B. Infineon, Samsung, Corsair, Apacer, Micron oder Kingston) empfohlen, da No-Name-Speicher tlw. zu Systeminstabilitäten führen kann oder manchmal gar nicht erst erkannt wird.

Nun warte ich auf die RAM Speicher, werde mich hören lassen, wenn ich sie habe und es geklappt hat :mrgreen: :!:

Gruß Heiner

otto-heinrich engel

Reputation

0

  • Thread ErstellerThread Ersteller
  • 74 Beiträge
  • registriert vor 11 Jahren

0

otto-heinrich engel

Hallo miteinander!

Hab nun von Medion die RAM Riegel ( 2x 512MB 333MHZ) bekommen und natürlich gleich eingebaut:
Was soll ich sagen: sie fahren hoch ohne Störungen und Macken!
Hab mich mit den anderen Dingern so geärgert und auch die Tips von Euch haben leider nicht geholfen.
Der Spezi von Medion hatte recht, daß es mit "no name" Ärger gibt.
Hab jetzt Riegel von Kingston drin und schon klappt auch mit dem PC ! :D
Trotzdem danke ich noch mal allen, die sich über mein Problem Gedanken gemacht haben.
Vielleicht hab ich ja auch mal eine Idee für einen, der probleme hat! :idea:
Tschüß

o.h.e.

otto-heinrich engel

Reputation

0

  • Thread ErstellerThread Ersteller
  • 74 Beiträge
  • registriert vor 11 Jahren
StartseiteAntworten

1 - 10 von 10

Gehe zur Seite

Seite 1 von 1