Computer Community

Unterhaltung (neue Beiträge)Kein signal

0

Start der Unterhaltung

Hallo, vielleicht kann mir jemand weiterhelfen.
Wenn ich meinen ACER Aspire T120E einschalte erscheint auf meinem Monitor ' Kein Signal'.
Monitor/Kabel ist okay - funktioniert mit anderem Computer.
Der Computer faehrt auch nicht richtig hoch (soweit ich das beurteilen kann).
Irgendwelche Tips?
Danke Klaus

Antworten
klausboe

Reputation

0

  • Thread ErstellerThread Ersteller
  • 1 Beiträge
  • registriert vor 11 Jahren

5 Antworten

0

Rubbel die Katz

Hallo und Herzlich Willkommen im Forum!
Da du Monitor und Kabel überprüft hast würde ich auf die Grafikkarte tippen.

Rubbel die Katz

Reputation

31.463

  • 11.412 Beiträge
  • registriert vor 11 Jahren

0

------------------

Also hast du den PC selbst zusammengebaut?
wie lange ist das schon?
Laptop?
wenn nicht dann mach ihn mal auf (es kann nichts passieren) und prüfe ob die Grafikkarte richtig sitzt!
Du hast bestimmt 2 snschlüsse hinten an der Grafikkarte probiere beide aus!
mfg MÄC

------------------

Reputation

1.800

  • 1.870 Beiträge
  • registriert vor 11 Jahren

0

cyberTeufel

bios siehst du das oder gleich am anfang alles schwarz?

cyberTeufel

Reputation

390

  • 1.321 Beiträge
  • registriert vor 11 Jahren

0

------------------

tja wenn der gute nicht antwortet!
ich schick ihm per PN mal einen link zum thread und sage ihm wie mal seine eigenen beiträge findet :wink:

------------------

Reputation

1.800

  • 1.870 Beiträge
  • registriert vor 11 Jahren

0

cyberTeufel

hat der uns vergessen? :|

cyberTeufel

Reputation

390

  • 1.321 Beiträge
  • registriert vor 11 Jahren
StartseiteAntworten

1 - 6 von 6

Gehe zur Seite

Seite 1 von 1