Computer Community

Unterhaltung (neue Beiträge)Kein "ä, ö, ü, ß" in Chats

0

Start der Unterhaltung

hallo ich hab ein Problem mit meinem Computer und zwar werden bei mir ÄÜÖ usw. nich angezeigt siehe
klicken um Bild zu vergrößern :mrgreen:

Vielen Dank im Vorraus

MfG
Godzkilla :mrgreen:

Anhänge: Anhang (4,2 KB)
Antworten
Godzkilla

Reputation

2.680

  • Thread ErstellerThread Ersteller
  • 11.232 Beiträge
  • registriert vor 11 Jahren

15 Antworten

0

lichtbogenbändiger

so wie es aussieht musst du da(was ist das überhaupt) ä=ae,ö=oe,ü=ue schreiben

lichtbogenbändiger

Reputation

7.110

  • 2.855 Beiträge
  • registriert vor 11 Jahren

0

Pe-1981

Schau mal Hier

Gruss Pe

Pe-1981

Reputation

12.258

  • 23.293 Beiträge
  • registriert vor 12 Jahren

0

Godzkilla

an den schriftarten kanns nicht liegen oder dass ich zuwenig oder die falschen hab

@PE danke ich probiers mal aus

@lichtbogen das is ausm chat rausfotografiert :mrgreen:

MfGodzkilla

Godzkilla

Reputation

2.680

  • Thread ErstellerThread Ersteller
  • 11.232 Beiträge
  • registriert vor 11 Jahren

0

Pe-1981

Dann wirst du mit meinem Tipp net weit kommen.
Dachte das wäre Deine HP oder so.

Pe-1981

Reputation

12.258

  • 23.293 Beiträge
  • registriert vor 12 Jahren

0

Godzkilla

nein so wird des im Chat angezeigt und was kann man dagegen machen?

Godzkilla

Reputation

2.680

  • Thread ErstellerThread Ersteller
  • 11.232 Beiträge
  • registriert vor 11 Jahren

0

DERamateur

servus,

schau mal in registry unter

HKEY_USERS\.DEFAULT\Keyboard Layout\Preload

auf der rechten seite beim wert 1 folgendes stehen
00000407

dieses mal überprüfen und gegebenenfalls ändern

DERamateur

Reputation

4.050

  • 2.726 Beiträge
  • registriert vor 12 Jahren

0

JustMe

Kommt darauf an wa es für ein Chat ist. Also wie er programmiert wurde. Möglicherweise kannst du von der Programmierung her schon keine Umlaute verwenden.

JustMe

Reputation

12.780

  • 8.219 Beiträge
  • registriert vor 12 Jahren

0

Godzkilla

umlaute funktionieren schon aber werden bei mir nicht angezeigt?

@DERamateur

welche registry wo find ich die und wie kann ich da was schaun etc?

Godzkilla

Reputation

2.680

  • Thread ErstellerThread Ersteller
  • 11.232 Beiträge
  • registriert vor 11 Jahren

0

Scorpion King

ich kenn die antwort zu deinem problem nicht aber in die registry kommst du in dem du unter start -> ausführen -> "regedit" (eingeben ohne ")

dann einfach dem pfad folgen den Deramateur beschrieben hat

Scorpion King

Reputation

4.230

  • 2.505 Beiträge
  • registriert vor 11 Jahren

0

Godzkilla

hab ich probiert und dann kommt

regedit ist keine zulässige Win32-Anwendung

Godzkilla

Reputation

2.680

  • Thread ErstellerThread Ersteller
  • 11.232 Beiträge
  • registriert vor 11 Jahren

0

Scorpion King

geh mal unter C:\Windows\regedit

das ist ne anwendung...versuch mal sie zu öffnen

Scorpion King

Reputation

4.230

  • 2.505 Beiträge
  • registriert vor 11 Jahren

0

Godzkilla

Das ?
und wie gehts jetzt weiter?

Bild gelöscht

Godzkilla

Reputation

2.680

  • Thread ErstellerThread Ersteller
  • 11.232 Beiträge
  • registriert vor 11 Jahren

0

Scorpion King

genau das ist die registry

also laut Deramateur musst du jetzt

HKEY_USERS\.DEFAULT\Keyboard Layout\Preload

auf der rechten seite beim wert 1 folgendes stehen
00000407

also doppelklick auf HKEY_USERS
und dann doppelklick auf .Default
dann doppelklick auf Keyboard Layout
dan einfach klick auf Preload

dann schaust du was bei der 1 da steht
wenn nicht 00000407 da steht dann geht linksklick auf die 1 und dann auf "ändern"

habt mal nen pic gemacht .so sollte es aussehen

http://freenet-homepage.de/hannibal_2000/regisrty.JPG

Scorpion King

Reputation

4.230

  • 2.505 Beiträge
  • registriert vor 11 Jahren

0

Godzkilla

ja so sieht es auch aus aber ich hab nicht den Punkt 2 mit dem wert 00000409

kann es daran liegen?

Godzkilla

Reputation

2.680

  • Thread ErstellerThread Ersteller
  • 11.232 Beiträge
  • registriert vor 11 Jahren

0

DERamateur

Godzkilla hat folgendes geschrieben:

ja so sieht es auch aus aber ich hab nicht den Punkt 2 mit dem wert 00000409

kann es daran liegen?

das glaub ich nicht,
der wert 00000407 steht für deutsch,
der wert 00000409 steht für englisch,
der erste wert definiert den standart, also in deinem fall deutsch,

aber zu deinem problem kann ich dir erst mal leider nicht weiterhelfen :( ,
sorry :oops:

DERamateur

Reputation

4.050

  • 2.726 Beiträge
  • registriert vor 12 Jahren
StartseiteAntworten

1 - 16 von 16

Gehe zur Seite

Seite 1 von 1