Computer Community

Unterhaltung (neue Beiträge)Zwei Laufwerke werden nicht mehr erkannt

0

Start der Unterhaltung

Ich habe vor drei Tagen das Programm Norton go back deinstalliert, weil es den Rechner (Window XP) langsamer gemacht hat. Nach einem Neustart findet er nun sowohl meinen DVD- Brenner, als auch meinen Wechselrahmen nicht mehr. Gibt es vielleicht einen Tipp, oder soll ich meine Festplatte neu formatieren? Vielen Dank für Hinweise.

Antworten
pgpob

Reputation

0

  • Thread ErstellerThread Ersteller
  • 2 Beiträge
  • registriert vor 11 Jahren

17 Antworten

0

nobody4ever

Hallo und herzlich willkommen !

Entferne mal die Laufwerke im Gerätemanager - falls sie dort noch aufscheinen - und reboote. Danach müßte Windows die Laufwerke wieder standardmäßig selbst erkennen und wieder aktivieren.

nobody4ever

Reputation

13.380

  • 8.245 Beiträge
  • registriert vor 12 Jahren

0

Dany26

:D hallo!
ich hatte das problem auch, ich habe einfach meine Brennprogramme deinstalliert und nach einem neustart waren sie wieder da. Bei mir lag es an den virtuellen Laufwerken. hast du vielleicht Nero oder Alcohol drauf? wenn ja, deinstalliere die einfach mal.

Dany26

Reputation

0

  • 1 Beiträge
  • registriert vor 11 Jahren

0

NicMacKain

Hi :)
ich hab so ein änliches problem mit den virtuellen laufwerken
das die nicht im arbeitsplatz angezeigt werden.

hab auch schon probiert alcohol neu zu installieren hat nicht geklappt

mein betriebsystem ist Win XP home

bitte um hilfe :cry:

NicMacKain

Reputation

0

  • 27 Beiträge
  • registriert vor 10 Jahren

0

Pe-1981

Hallo pgpob & NicMacKain & Herzlich Willkommen

Kann euch beiden nur raen nobody4ever's Ratschlag zu befolgen

In den Taskmanager kommt ihr indem ihr die "Windows-Taste + Pause" drückt dann auf "Hardware" und auf "Geräte Manager" klickt.
Dann unter "DVD/CD-ROM Laufwerke" schauen und das entsprechende Geräte mit der rechten Maustaste anklicken und auf "deinstallieren" gehen.
Windows neustarten und fertig

Gruss Pe

Pe-1981

Reputation

12.258

  • 23.293 Beiträge
  • registriert vor 11 Jahren

0

NicMacKain

Hi Pe-1981

In den Taskmanager kommt ihr indem ihr die "Windows-Taste + Pause" drückt dann auf "Hardware" und auf "Geräte Manager" klickt.
Dann unter "DVD/CD-ROM Laufwerke" schauen und das entsprechende Geräte mit der rechten Maustaste anklicken und auf "deinstallieren" gehen.
Windows neustarten und fertig

hab ich auch schon versucht, hat auch nicht funktioniert,
die werden nur im geräte-manager angezeigt :)

NicMacKain

Reputation

0

  • 27 Beiträge
  • registriert vor 10 Jahren

0

Pe-1981

Ups mein Fehler, meinte den Geräte Manager :oops:

Pe-1981

Reputation

12.258

  • 23.293 Beiträge
  • registriert vor 11 Jahren

0

NicMacKain

ich hab doch schon gesagt das ich das ausprobiert hab, es aber nicht geklappt hat

ich hab auch das selbe problem mit dem sd cardrige das der nicht im arbeitsplatz angezeigt wird :?:
ich kann auch nicht drauf zugreifen, wie bei denn virtuellen laufwerken

NicMacKain

Reputation

0

  • 27 Beiträge
  • registriert vor 10 Jahren

0

dernemi

klingt nach einem treiber-konflikt gibt zwischen deinen virtuellen und anderen laufwerken.
hast du daemon oder alcohol?
deinstallier das programm für das virtuelle laufwerk,
pc neu starten,
geh in den gerätemanager und such deinen brenner, installier die treiber neu,
dann solltest du wieder zugriff auf deine laufwerke haben.

dernemi

Reputation

240

  • 357 Beiträge
  • registriert vor 10 Jahren

0

NicMacKain

hi dernemi

1. ich hab beides.
2. deinstalliert hab ich schon funktioniert nicht
3. was hat mein brenner mit den virtuellen laufwerken zu tun :?:
4. hab ich keinen treiber für denn brenner (Plextor px-708A)

NicMacKain

Reputation

0

  • 27 Beiträge
  • registriert vor 10 Jahren

0

dernemi

auch virtuelle laufwerke benötigen treiber, damit sie funktionieren.
diese treiber werden von ihrem programm installiert, bei der installation kann es vorkommen, das diese treiber z.b. die schon bestehenden ersetzen und du hast nicht mehr die richtigen treiber für deinen brenner
treiber findest du hier
http://www.zdnet.de/treiber/man_prod_ud/plextor_brenner_ud-wc.htm...

dernemi

Reputation

240

  • 357 Beiträge
  • registriert vor 10 Jahren

0

NicMacKain

1. alcohol bekomm ich nicht richtig deinstalliert ob nun über systemsteuerung, oder über alcohol direkt, mein rechner häng sich jedesmal kurz vor dem ende auf
2. die seite die du mir gepostet hast (danke), da gibst es nur upgrades, aber nicht denn richtigen treiber

NicMacKain

Reputation

0

  • 27 Beiträge
  • registriert vor 10 Jahren

+1

Pe-1981

NicMacKain hat folgendes geschrieben:

1. alcohol bekomm ich nicht richtig deinstalliert ob nun über systemsteuerung, oder über alcohol direkt, mein rechner häng sich jedesmal kurz vor dem ende auf

Dann lösch das Programm manuell und säubere hinterher die Registery, z.B. mit RegSeeker oder mit Registry Optimizer

Gruss Pe

Pe-1981

Reputation

12.258

  • 23.293 Beiträge
  • registriert vor 11 Jahren

0

NicMacKain

alcohol hab ich jetzt erfolgreich deinstalliert. :D

Aber den richtigen treiber hab ich noch immer nicht gefunden, denn die seite die du mir genannt hattest gibt es nur upgrades, aber keinen richtigen treiber :(

gruss nic

NicMacKain

Reputation

0

  • 27 Beiträge
  • registriert vor 10 Jahren

0

dernemi

ja guten tag,
du kannst ja mal dieses tool von deinem hersteller runterladen und dich an den support von denen wenden.
http://www.plextor.be/technicalservices/support/infoprogram.asp?c...
hast du auf der plextor seite mal geschaut was da über deinen brenner steht?
falls du kein englisch kannst:
ist im bios der ide controller auf enabled und auf autodetect gestellt, wenn du atapi system hast.
schau ob richtig gejumpert ist, (master und slave).
schau ob optimale ide treiber installiert sind,(vom hersteller von deinem motherboard).

wenn du scsi hast:
schau, dass du die neuesten scsi-treiber hast

mach doch das neueste update von der seite, die ich dir genannt hab.

nochmals zum richtigstellen: dein plextor wird im gerätemanager angezeigt, aber im arbeitsplatz nicht?
oder nur die virtuellen laufwerke nicht?
mfg,
derenmi

dernemi

Reputation

240

  • 357 Beiträge
  • registriert vor 10 Jahren

0

NicMacKain

hi dernemi,

das sind nur die virtuellen laufwerke die im geräte-manager angezeigt werden, aber NICHT im arbeitsplatz und ich somit kein zugriff hab

hier sind die daten von dem tool (wenn dir das was hilft)

Software Information
--------------------
Operating system : Windows XP V5.01.2600 Service Pack 1
Windows ASPI (wnaspi32.dll) : Adaptec ASPI for Win32 (95/NT) DLL, V4.60 (1021) (not used by PXInfo)
Roxio ASPI (cdral.dll) : n/a
Ahead ASPI (wnaspi32.dll) : Win32 Nero Aspi Library V2.0.1.59 (not used by PXInfo)

Hardware Information
--------------------

Note: Buffer Underrun Proof is only read out

CPU 1:
CPU Name: Intel(R) Pentium(R) 4 CPU 2.80GHz
CPU Speed: 2806 MHz
Installed RAM: 1023MB
Memory Available: 417272KB
Percent of used RAM: 60%

IDE Interface: 0 ID: - Maximum # Targets : -
Description :
Type :

Port Driver : atapi.sys
Provider :
Description : IDE/ATAPI Port Driver (Microsoft Corporation)
Location : C:\WINDOWS\System32\drivers\atapi.sys
Version : 5.1.2600.1106 (xpsp1.020828-1920)
Date :

_____________________________________________________________________

IDE Interface: 1 ID: - Maximum # Targets : -
Description : Sekundärer IDE-Kanal
Type : IDE ATA/ATAPI-Controller

Port Driver : atapi.sys
Provider :
Description : IDE/ATAPI Port Driver (Microsoft Corporation)
Location : C:\WINDOWS\System32\drivers\atapi.sys
Version : 5.1.2600.1106 (xpsp1.020828-1920)
Date :

ID 0 (F:) PLEXTOR DVDR PX-708A V1.09 (S/N:304214) (3.20.51D)
Drive Model: PX-708A
Read speed: 17-40 X CAV
Jumper Settings: 001
Buffer Underrun Proof disabled
PoweRec: enabled
Auto Insert Notification: yes
DMA: yes
-

_____________________________________________________________________

Video Capture Devices:

MEDION (7134) WDM VIDEO CAPTURE
Device Path : pci#ven_1131&dev_7134&subsys_000316be&rev_01#3&61aaa01&0&40#{65e8773d-8f56-11d0-a3b9-00a0c9223196}\global
Port Driver: Cap7134.sys
Provider: Philips Semiconductors
Description: MEDION (7134) WDM Video Capture
Location: C:\WINDOWS\System32\DRIVERS\Cap7134.sys
Version: 1.5.0.0
Date: 7-29-2002

:?: :?: :?: :?:

mfg nic

NicMacKain

Reputation

0

  • 27 Beiträge
  • registriert vor 10 Jahren

0

dernemi

ja guten tag,
dann sollten wir dein problem gleich gelöst haben.
hast du dir die bedienungsanleitung für alcohol schonmal angeschaut?
http://forum.alcohol-soft.com/files/gerhlpnew/GermanManual.html
gehe auf optionen>virtuelles laufwerk
stelle die anzahl der virtuellen laufwerke mindestens auf 1, besser auf 2 ein.
such dir eine beliebige imagedatei aus deinem ordnern aus aus und doppelklick auf diese. jetzt sollte die datei in dein laufwerk eingebunden sein.
schau im arbeitsplatz, ist die datei bzw das laufwerk dargestellt?
wenn nicht gibt es ein problem mit der produktinformation, da schaun wir aber erst später weiter.
alternativ: hast du mal daemon tools ausprobiert? ist kostenlos und von der bedienung einfacher, wenn man nur virtuelle laufwerke benutzen will, um imagedateien als film oder als spiele-cd abzuspielen.
http://computer.foraplex.de/unterhaltung/1915/benutzung-von-daemo...
da steht beschrieben, wie man es benutzt, ich selber hab es auch
mfg,
dernemi

dernemi

Reputation

240

  • 357 Beiträge
  • registriert vor 10 Jahren

0

NicMacKain

hi
hat sich erledigt durch ein ganz blöden fehler von mir hab ich xp geschossen und musste es neu aufspielen

nur jetzt hab ich ein beschiesseneres problem als voher :evil:
ich mach ein neues thema auf vielleicht könnt ihr mir ja auch weiter helfen

Thema : kein zugriff auf zweite festplatte

NicMacKain

Reputation

0

  • 27 Beiträge
  • registriert vor 10 Jahren
StartseiteAntworten

1 - 18 von 18

Gehe zur Seite

Seite 1 von 1