Computer Community

Lösungssuche (neue Beiträge, ungelöst)Komme nicht ins Internet, Verbindung zum Router vorhanden

0

Frage

Hallo,

ich habe folgendes Problem: Ich habe einen Verstärker an meinen Computer angeschlossen. Der W-Lan-Router steht ein Haus weiter bei meinen Eltern. Der Verstärker zeigt mir herrvorragende Verbindung zum Router, dennoch komme ich nicht ins Internet. Ich habe die IP-Adresse auf automatisch vergeben eingestellt. Trotzdem keine Internetzugang. Der Verstärker ist auch schon auf dem Router angemeldet.

Kann mir jemand helfen.

Lösung schreiben
LuLe

Reputation

0

  • Thread ErstellerThread Ersteller
  • 1 Beiträge
  • registriert vor 5 Jahren
0

Lösung von madschuli

Hallo LuLe,

ich bräuchte noch ein paar Infos, um die möglichen Fehler besser eingrenzen zu können:

1. Was genau meinst du mit "Verstärker". Ist das eine WLAN-Antenne, ein AccessPoint, Repeater oder doch was anderes? Kannst du uns bitte sagen, was das genau ist (möglichst eine Bezeichnung, Marke, Modell etc.)

2. Bekommst du vom Router eine IP-Adresse zugewiesen? Diese müsste abhängig vom Router z.B. 192.168.1.10 sein.

3. Hast du das korrekte WLAN-Passwort eingegeben? Prüf das unbedingt, da man sich hier schnell auch mal vertippen kann. Bei WLAN-Passwörtern gilt auch die Groß und Kleinschreibung.

  • Zu Punkt 1: Es ist ein Speedport W100XR

    Thread ErstellerLuLe 0vor 5 Jahren
  • zu Punkt 2: Eine ip-adresse habe ich. Bisher habe ich noch kein passwort eingeben müssen.

    Thread ErstellerLuLe 0vor 5 Jahren
  • Okay, ich glaube ich weiß wo das Problem liegt. Der Speedport W100XR ist ein Repeater. Dieser muss aber konfiguriert werden - das geht meist wie beim Modem über ein Webinterface. Dort muss man sich dann mit dem anderen WLAN koppeln. Wenn du das nicht getan hast verbindet sich dein PC zwar mit dem Repeater (daher auch das gute Signal), aber dieser ist nicht mit dem Router verbunden - daher hast du kein Internet.

    madschuli 12Tvor 5 Jahren
  • Hier hab ich eine Kurzanleitung gefunden, die solltest du abarbeiten: http://www.telekom.de/dlp/eki/downloads/S/SpeedportW100XR_KBA.pdf Ich hoffe für dich, dass das andere Haus bzw. der Router nicht zu weit weg sind - das mit den WLANs ist immer so eine Sache, meist geht das von Haus zu Haus nur dann, wenn die Teile quasi Hauswand an Hauswand sind.

    madschuli 12Tvor 5 Jahren
madschuli

Reputation

12.008

  • 3.823 Beiträge
  • registriert vor 11 Jahren
StartseiteLösung schreiben

1 - 2 von 2

Gehe zur Seite

Seite 1 von 1